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Standard Terms

Standard computer terms are used throughout this manual.

The main terms are listed below.

Cursor The short blinking line or full block (such as a menu

selection) which you can normally see on your screen during

data input.

Field A specific information area on the screen. For

example, the Order Form contains fields such as Date,

Phone, Street, City, and so on.

Default A logical choice that has already been made for

you. For example, you may be asked to input a date, and

today's date is already in. That is the default. It is designed

to be the answer you would give under most circumstances.

You need only tap the [Enter] key to select the default, but

you can always overwrite the default, if you wish.

Read Only Data that is in a Screen Form but you may not

change it, only read it. This is usually important information

that can only be accessed from another file. Or not at all, as

is the case with Invoice numbers, and Service Item

numbers.

Field Name This is the name of the field and will be printed

in a bold, all capital letter style, for example ADDRESS.

Icon A graphical button that represents a menu command.

Toolbar A set or group of icons.



Typographic Conventions

Input anything in this thick type style is to be typed in by

the operator, for example, Technician means you should

type in the word - "Technician".

[ ] Anything between square brackets represents a key on

your keyboard. For example: [Enter] Refers to the keyboard

key labeled Enter, and [Y] means you should tap the key

labeled Y.

NOTES will be followed by important information about the

subject being discussed.

TIP It will be followed by some information you may find

useful.

 Information applies to the DOS version only.

ÿ Information applies to the Windows version only.



Installing ProfitMaster

Standard Installation

Network Installation



Standard Installation

To install ProfitMaster please insert Disk 1 into you're A:

drive and:



Windows 3.1

From the Program Manager click Run (File menu). At the

prompt Type: A:Setup and press [Enter].



Windows 95

Click the Windows Start button. Click Run. At the prompt

type: A:Setup and press [Enter].



DOS

At the DOS prompt (C:\>) type A:Setup. Press [Enter].

Follow the simple on-screen instructions and ProfitMaster

will be installed.

At the completion of a successful installation, remove the

diskette and store it in a safe place.



Network Installation



Novell Networks

When installing on to a Novell network, the target drive

letter will probably be F:, so therefore select F: when

prompted for target drive.

Novel workstations should have the following statement in

their CONFIG.SYS file.

FILES=39 ( or More)

As well as the following statement in the SHELL.CFG file.

FILE HANDLES = 39 ( or More)

Additionally, server parameter settings should allow for

enough file handles to be opened concurrently network

wide. This figure can be calculated by using the "39 x

Number of Workstations" formula.

As different versions of the Novell network apply this setting

differently, please refer to your Novell manual or technical

support for guidance.

Most networks, employ a program called SHARE.EXE a data

sharing manager. Check your CONFIG.SYS and

AUTOEXEC.BAT files to see if the SHARE.EXE is referenced. If

so, the statement should include the following switches:

/F:8192 /L:512

This will instruct the SHARE utility to allocate enough

resources to manage most applications.

NOTE The Windows version should be installed from each of

the work stations you intend to run ProfitMaster on to the

Target Directory. The Target Directory should be the Network



Shared Directory all the installations are going to, i.e.

F:\MASTER.



Other Networks

Most networks employ a program called SHARE.EXE as a

data-sharing manager. Check your CONFIG.SYS and

AUTOEXEC.BAT files to see if the SHARE.EXE is referenced.

If so, the statement should include the following switches:

/F:8192 /L:512

Additionally, server parameter settings should allow for

enough file handles to be opened concurrently network

wide. This figure can be calculated by using the "39 x

Number of Workstations" formula.

As different networks apply this setting differently, please

refer to their manual or technical support for guidance.

If the above is not completely clear, you should obtain

assistance from someone who is familiar with computer

basics.



Starting ProfitMaster To start ProfitMaster in:



Windows 95

Click the Start Button. Click Programs. Click PTS Profit

Applications. Click CM-Profit.

Windows 3.1(1)

Double click on the CM-Profit icon in the PTS Profit!

Applications group.



DOS

At the DOS prompt (C:\>) type CD\MASTER [Enter]. Now

type: Master and press [Enter].

This will present you with the ProfitMaster Log-In Screen.

You will be asked to enter a User Name, and a Password.

It is recommended, you use the predefined SUPERVISOR

User Name to Log-In as this will give you maximum control

and range of input. Initially the SUPERVISOR User Name

does not require a Password for entry. Thus you will gain

entry by pressing [Enter] at the Password prompt without

entering a Password.

You may also use any of the following options: User Name:

[Enter] [No User Name]

Password: [Enter] (No Password)

User Name: USER1 [Enter]

Password: [Enter] (No Password)

User Name: USER2 [Enter]



Password: [Enter] (No Password)

User Name: USER3 [Enter]

Password: [Enter] (No Password)



Screen Layout ProfitMaster maintains a consistent look

to its screens and operations. Information is placed so as to

be easy to find and easy to read. Three Status Lines have

been provided on each of the screens to keep you

constantly informed on where you are and what can be

done. Please take the time to locate these status lines and

familiarize yourself with their content.

DOS

Windows



DOS

File/Form Status Line

This line is found along the very top of the screen. It

displays current File and Form Status. A File/Form Status

Line might read: 

é é é é é é

File Form Record # On file Page # Pages This example

shows you are currently in the ORDERS files using the

Customer Orders form, viewing Record #156 of the 156

available records, on the first of a 2 screen pages.



Menu Indicator Line

This line is found directly below the Status Line. It provides

your menu choices and highlights the Current Menu. It

normally looks like this: 



User Interaction Line

This line is found along the very bottom of the screen. It

displays information and directions relating to your current

operation. Typically, it might read: 

Move the left and right arrow keys will Move you from

menu to menu. The up and down arrow keys move the

selection bar within the menus. Optionally you may also use

your Mouse to perform this operation.

¿Do the [¿] symbol stands for the [Enter] key, and pressing

it will Do what you have selected. Clicking the left Mouse

button will have the same effect.

Esc informs you that pressing the Esc key will Hide the

menu from view, although leaving it active. When you

become more familiar with ProfitMaster, you will use this

feature often as it clears the screen for clearer display. If the

menu is hidden, pressing the [Enter] key will bring it back

into view.

1st Letter Find reminds you that a short cut to selecting

options from an open menu is to enter the 1st letter of that

option.

NOTE The numbers 1, 4, 8 & 9 in the user interaction line

refer to the Function Keys on your keyboard, which are

represented as [F1],[F4],[F8],[F9], etc..

[F1] Activates the on-screen Help System [F4] Activates

the on-screen Quick Notes [F8] Activates the Automatic

Dialer



[F9] Opens up the Automatic Calendar



WINDOWS

The Windows layout contains the same information as the

DOS layout but in a graphical setting. There are some minor

changes and additions to be discussed below.



Main Title Bar

This line is found along the very top of the screen. It

displays the program name and window control buttons.



Menu Indicator Line

This line is found directly below the Main Title Bar and

contains the following menus: 



Toolbar

This is found below the Menu Indicator Line and contains the

following Icons (from left to right): 

New Record adds a new record to the active screen.

Edit Current Record edits the current record.

Search searches for records based on your input.

Previous Record moves to the previous record.

Next Record moves to the next record.

First Record moves to the first record.

Last Record moves to the last record.

Print Reports opens reports to be printed.

Orders, Estimates & Invoices open the Orders screen.

Services & Sales Items open the Services screen.

Personnel (Tech's & Agents) opens the Personnel screen.

Sources of Advertising opens the Sources of Advertising

screen.

Customers & Billing Records opens the Customers

screen.

Calendars Definitions opens the Calendars Definitions

screen.



Cash Register opens the Cash Register.

General Ledger opens the General Ledger.

Chart of Accounts opens the Chart of Accounts.

Security opens the Security screen.



Title bar

This is found along the top of the active screen and contains

the name of the screen, for example: CUSTOMER ORDERS,

and window control buttons.



Status Line

This line is found along the very bottom of the screen and it

displays information and directions relating to your current

operation. It also displays the record number you are on.

For example: #156 of 156 means that you are viewing

record #156 and that there are 156 records for the active

screen.

It also indicates whether your keyboard is in the "Cap

Locks", "Num Lock" or "Insert" modes.

Finally, the Status line also includes the date.



Vertical Toolbars

There are two vertical toolbars on the right hand side of the

screen. The top one is the Page Tools and includes the

following icons from top to bottom: 

Save saves the current record.

Lose lose changes to the current record.

Prev. Page moves to the previous page of the current

record.

Next Page moves to the next page of the current record.

The lower vertical toolbar is a graphical representation of

the function keys found running along the top of most

computer keyboards. In ProfitMaster: [F1] Activates the

on-screen Help System

[F4] Activates the on-screen Quick Notes

[F8] Activates the Automatic Dialer

[F9] Opens up the Automatic Calendar



Customization

The reason for customizing ProfitMaster, is that the

program has to understand more about your business

before it can serve your special needs. The customization

needs to be performed only once, and provides information

like: n Names of employees authorized to use the program.

n The different services you are offering & their prices.

n The names of the Technician[s] & Booking Agent[s]

working for your company.

n The different methods you utilize to attract business, such

as Yellow Pages, Reminder Letters, etc.

Once entered, the program uses this information to greatly

speed up operations, and ensure only those you have

authorized have access to your system and once on, will use

it the way you designed it.

There are four areas of ProfitMaster that need to be

customized: n Preferences

n Service and Sales Items

n Personnel File

n Sources of Advertising File

TIP You may also wish to customize the Customer and Billing

File with your past customers. This will speed up the

addition of new orders for past Customers, and enable you

to do mailings immediately.



Preferences To customize the Preferences select the

Utilities Menu.

If you have just started the program, the Currently

Selected Menu is the Edit Menu, (the box with Add New

Record, Edit Record, etc.). To select the Utilities Menu, use

the right arrow key, or your Mouse.

ÿ From the File Menu click Open..

In both versions you must sign on as SUPERVISOR or the

Security option will be dimmed and un-selectable.

Security

Personal

Global



Security

ProfitMaster now allows you to add or edit user records

with incredible ease.

Any passwords you set for your users should be considered

their initial value because as each of them accesses your

system they will be able to change both their name and

password through their Personal Preferences. This will never

be a problem for you since, as Supervisor, you will always

have access to this information.



Add a New Record

To add a new record (User) in your Security file, choose Add

New Record from the Edit Menu. This will provide a blank

security record. You then need to input the User Name,

password, if applicable and privileges. Each User has the

following privileges: Create Invoices allows the user to

convert a Work Order to an Invoice.

Modify Invoices allows the user to Modify an Invoice.

Delete Invoices allows the user to Delete an Invoice.

Daily Reports allows the user to print Daily Reports.

Periodic Reports allows the user to print Periodic

(Monthly) Reports.

Delete Records allows the user to Delete records.

File Access Rights allows the user access to specific files

in ProfitMaster.

Placing a check mark in the box next to a privilege assigns

the privilege to the User. Conversely, removing a check

mark from next to a privilege, removes the privilege from

the User.

If you would like a User to have full access to ProfitMaster

you can automatically assign this by placing 99 in the Users

Security Level box.



Personal

The following settings are set on a per user basis and affect

the settings of that user only. Each of your Users may

modify his own preferences through Utilities -

>Preferences->Personal.

Name Each user may customize their assigned User Name

to any 10 characters they choose. Just remember what you

enter in this field is what the system will expect the NEXT

time you sign on. You will not be let back on unless you

enter the exact same characters.

Password Each user may optionally customize their own

password to any 10 characters they choose. Just be sure to

remember it.

For security reasons the password will not show on the Log-

in Screen as it is entered.

Area Code If you wish, you may set up the phone area

code, that most of your customers are likely to be calling

from. This will save you time later when entering Customer



orders, as ProfitMaster will automatically fill in this area

code for you. You will also have the ability to modify

(overwrite) the default if a Customer has a different area

code. If you think this will be useful, go ahead and enter

your Area Code. You can always come back here later and

change/remove it.

City Same concept as Area Code, but for City information.

State You guessed right, the concept is the same as above.

Zip/Postal Code Uh huh, still the same idea.

TIP While you are most likely to have a high rate of repeat

entries for Area Code, City, and State, it is less likely to be

true for Zip. So you may prefer to leave this field empty. We

have taken care to provide additional time saving

capabilities for the relationship that exists between City and

ZIP Code. We call it "self-learning" and explain it in greater

detail in your Daily Procedures Manual, under Editing

Customer Orders.

Country Entering either "U.S.", "CANADA", "AUSTRALIA",

"NEW ZEALAND" or "U.K."sets up ProfitMaster for the zip

or postal code of that specific country.

Tax Rate Here you should enter the Sales Tax Rate for your

area so that taxable Services and Sale Items can be

calculated. The format of a 6% Tax Rate, for instance, is 6.0.

If you are in an area that requires more than 1 Tax Rate,

further information is in the section on Services & Sales

Items, under Supplementary Tax Setup, for guidance.

 SCR. SAVER If no keyboard activity is detected for a

certain amount of time, the Screen Saver is automatically

activated to prevent damage to your screen. The time frame

is expressed in seconds and represents the length of time



your keyboard can remain inactive. A setting of "0" disables

this feature. A suggested value is 120. This will give you 120

seconds (2 Minutes) to think between key strokes. When the

Screen Saver is active you may always resume operation by

simply pressing any key. While in Data Entry mode the

screen saver is not active .

 Printer The ProfitMaster attempts to make the best

use of your printer. In order to do this, you need to inform

the program which printer is being used. If you are not sure,

how to enter this information, you may press the Help key

[F1], with your cursor in this field and select from the list of

printers available. You should select the one which most

closely matches your printer. If you are still not sure about

it, please give us a call. We will either help you find out, or

have you send us your printer manual. We will then provide

you with a printer driver to suit your needs, free of charge.

 Graphic Most printers, have Line Graphic capabilities,

however, they must be setup correctly before you can take

advantage of this feature. To test if your printer is set up to

print Line Graphics, press the Print Screen key on your

keyboard now (with some computers you need to press both

the Shift and Print Screen keys together). This tells your

printer to print a copy of the screen image. If your printed

copy does not match the screen image, (there are

alphabetical characters printed instead of the boxes), then

your printer is either not set correctly, or unable to print

Lines Graphics. If this is the case, enter [N] in this field and

ProfitMaster will automatically convert Lines Graphics to

other graphic-like symbols that your printer can print. If the

print test looks like the screen, enter [Y].

Lines per Job This is the number of Service Lines, you

want the ProfitMaster to provide you with. This can be any

number between 6 and 20. The higher the number, the



more lines you may have in each of your Job Orders,

Estimates, and Invoices. The lower the number, the faster

the program will perform its duties. So, do not set a higher

number of lines than you are really going to use. Regardless

of this setting, ProfitMaster will only save to disk the

actual service lines used for each job for more efficient use

of your disk space.

Preprinted Here is where you tell ProfitMaster if you are

using blank or preprinted paper. Preprinted means that logo,

boxes, headings, etc. are already printed on the paper. If

you select this option, your system will not attempt to print

over the preprinted information. If your preprinted forms

also contain a Header/Footer you must erase the

Header/Footer provided by us (see section on Header and

Footer).

TIP Not only do preprinted forms look much better, but they

allow for much faster generation of your forms as

ProfitMaster has to print much less on them. For more

information on Pre-Printed forms, and how to order them,

please call your ProfitMaster sales representative.

P. Base Lines (Print Base Lines) controls whether or not

printed Work Orders and Invoices should contain

handwriting guidelines for the remaining blank lines.

Modem On If you have ordered the Automatic Dialer with

the ProfitMaster, you should now enter the Location of the

Modem in your computer. The only valid locations are

"COM1","COM2","COM3" or "COM4". Please refer to your

modem manual, or just give it a try, (you will find out in no

more than 4 tries). If you do not have a modem, you may

ignore this setting.



Use P.O Set this to [Y] if you need to reference Customer

Purchase Orders on your Job Orders.

Auto Help Enables the Automatic Lookup Help for Service

Items. See Daily Procedures, Service Box section, for further

explanation. Initially set this field to [Y]. Several of the

exercises in these manuals depend on it.

 Classic Menu Lets the system know which Menu

format you prefer to see. Classic is vintage Version 4.5. If

you want maximum effectiveness from your ProfitMaster

V5.0, or later it is recommended you set this field to [N].

 Screen Type This field defaults to (auto) or you may

optionally set it to Mono or Color.

Printer For Additional Co. If you have not purchased the

additional Multi-Company option, this field will not apply to

you. This field will default to LPT1. If you want to print

reports for your additional companies on a second printer,

set this field to LPT2.

Check Dates When Check Dates is set to [N], you can

enter Date information without any restrictions. On the

other hand, when set to [Y] there will be a few things the

program will not allow.

For example:

n You may not enter a Job Date earlier than the Booking

Date.

n You may not close a job with a Future Date.

NOTE These restrictions protect you from entering illogical

information when running your day to day operations. But

when entering historical information, such as last year's



work, for example, this restriction may impose an

unnecessary difficulty. In this case, set this field to [N] until

you have entered past Customer history, then reset it to [Y].

Total Order You can set whether or not ProfitMaster

prints the Total Amounts on Orders. You may choose not

to print the totals on Job Orders so your technician may add

or change service information and total the Order by hand

when the job is completed.

When set to [Y]es the total for your services will be printed

on your Work Orders.

When set to [N]o, the total will not be printed on your Work

Orders.

When set to [A]sk your ProfitMaster will ask you each

time you print.

Invoices and Estimates are always printed with totals

independent of this setting.

Print Prices When set to [Y]es the prices you charge for

your services will be printed on your Work Orders.

When set to [N]o, prices will not be printed on your Work

Orders.

When set to [A]sk your ProfitMaster will ask you each

time you print.

Print Times When set to [Y]es the amount of time you

predict it will take to perform your services will be printed

on your Work Orders. (Yes/No/All)

When set to [N]o, prices will not be printed on your Work

Orders.



When set to [A]sk your ProfitMaster will ask you each

time you print.

 Add Lines This will tell your ProfitMaster how many

lines (if any) to make available on your Dispatch Report to

allow you to hand write Jobs that come in after the Report

has been printed.

Monthly Interest Rate This is the percentage of interest

you want charged each month for past due customers. For

example an entry of 1 would yield 12% per year.

After all settings are as you want, press [PageDown] or

click [OK] to save. You will see the following message:

If you have not changed your mind, since entering the

information, you should Press [Y] or [Enter]. If you have

changed your mind, use your Right Arrow[è] to select N,

then Press [Enter], or Press [N], and the settings will

remain the same as they were before you entered this

screen.



Global

The following settings are global and affect all users. The

default global settings are usually sufficient for most users.

The Global settings are accessed through Utilities-

>Preferences->Global.

Scheduling Time Slots You can assign the Labels for the 5

time slots that the Automatic Calendar uses. Normally, the

Labels represent a segment of your day, such as "08-11"

meaning, from 8:00 am to 11:00 am, But you may use

anything that suits you, for example, "1st", "2nd", "3rd", etc.

NOTE It is recommended that you do not change these

settings if you have jobs already scheduled. If you

reschedule such job, the program will be unable to find the

original Label, resulting in an erroneous job count on the

Calendar Screen.

The original settings of the program are:

08:00 - 10:00

10:00 - 12:00



12:00 - 02:00

02:00 - 04:00

04:00 - 06:00

Form Number Settings the ProfitMaster automatically

assigns Sequential Numbers to all documents produced by

the system. For example, Job Order Numbers, Invoice

Numbers, as well as, ID Numbers like Employee Number,

Item Number, etc.. If you are switching from a system that

already assigns such sequential numbers, you may want to

tell ProfitMaster what your Next number should be. You

may define the Minimum, Maximum and Next number for

any or all of the following; Invoices, Jobs, Items, Employees,

Advertising Sources, Journals, Receipts and Estimates.

After all the settings are as you want, press [PageDown] or

press [Enter] to save. You will see the following message: 

If you have not changed your mind, since entering the

information, you should press [Y] or [Enter]. If you have

changed your mind, use your Right Arrow[è] to select [N],

then Press [Enter], or Press [N], and the settings will

remain the same as they were before you entered this

screen.



Header & Footer

You have 8 lines of 80 characters each to customize the

Header and Footer of your Job Orders, Invoices, etc.

TIP (DOS) While customizing your Header or Footer, most

keys will keep their normal Data Entry assignments. In

Overstrike mode, the [Enter] key moves the Cursor to the

beginning of the following line. The [Enter] key

unexpectedly creates a new line when in Insert mode,

pushing all subsequent lines down.

If you made some accidental changes that you do not wish

to keep, simply press [Esc] to abort editing, and try again.

 You can save your customized screen by pressing [Ctrl]

[W].

TIP (DOS) You may scroll the text window left and right with

the [ç], and [è] keys.



Service & Sales Items

The Service & Sale Items Catalog contains all the

services you make available to your Clients. Both Service

Items and Sales Items will be referred to here as "items".

This section will show you how to setup the program to

"memorize" all the items your business offers.

From the File Menu select open, then select Services and

Sale Items option.



Add New Record

Using your Mouse or the Left [ç], and Right Arrows[è]

move to the Edit Menu. From the Edit Menu choose Add

New Record.

ÿYou can click the Services & Sales Items Icon instead of

the File ->Open command.

ÿYou can click the New Record icon to add a new record

instead of using the Edit->Add New Record command.

You will now be presented with a blank Service and Sales

Items Form to fill in. Each record in this file contains the

following information:

Item ID The Item ID Number is a read only field and

cannot be modified. ProfitMaster will automatically assign

a sequential number for the new item after all information

for that item is entered. The "Next" sequential number is

controlled by you via the GLOBAL settings under

Preferences.



Item Name The Service or Item name as you want it to

appear in the Service/Description field of your documents.

Item Unit The name of the Unit of Measure used to express

quantities of that item. For example, the Unit for Carpet

Cleaning may be "Square Feet" or "Rooms", and for Drapery

Cleaning it might be "Pleats", or "Panels".

As the Item Unit field is limited to 3 characters, you may

need to abbreviate. Use an abbreviation that is meaningful

to you. It will appear in the Service/Description field of your

documents. Common abbreviations are:

"SFT" - Square Foot.

"LFT" - Linear Foot.

"SYD" - Square Yard.

"RM" - Room.

"EA" - Each.

"PLT" - Pleat.

"PAN" - Panel.

Time Per Unit the time it normally takes a technician to

perform one unit of the Service. For example, if it takes

about 15 minutes to spray 1000 square feet of Scotchgard,

you could calculate that it takes 900 (15 x 60) seconds to

spray those 1000 square feet. This means it takes 0.9

seconds, or about 1 second per square foot. In this case, the

Time per Unit would read "00:00:01", standing for 00 Hours,

00 Minutes, and 01 Second.



Item Price The price of the Item per single unit. For

instance how much you charge per SFT (Sq. Ft).

Price Type Enter either "$" for Standard Items (indicating

this is a price), or "%" to indicate the value in item price is

to be calculated as a percentage of the job total. This

feature comes in handy when calculating discounts or

supplemental taxes.

If you offer special discounts to your Customers, you may

need to enter a Discount Item on a work order. These are

entered in exactly the same way as other items, except that

the Item Price will be entered as a minus amount. If the

discount is a percentage of the Job Order Total, the price

Type would be %. An example would be, if you entered a

price of -10.00, and the Type as %, then when you enter this

item into a work order or an Invoice, it will automatically be

calculated as a 10% discount.

Taxable Mark items subject to Sales Tax with a [Y], those

not with a [N]. You will be able to modify this setting, on a

per Invoice basis.

Category The name of the Family, or Category of Items,

that this item belongs to. You should group your items in a

logical and meaningful manner, e.g. Carpet Cleaning,

Upholstery Cleaning, Water Damage, Extras, etc. Your

reports will then provide you with information pertinent to

each category.

Commissioned Enter [Y] if this item qualifies for

commission calculation and [N] if no commission should be

paid.

Job Costing is an optional module. If you have not

purchased this capability, you may skip this explanation. Job

Costing provides the capability to budget your cost of doing



business by estimating how much you spend on material,

labor and other (gas, equipment rental, insurance, office

rental, etc.). These estimates are as a percentage of the

Item Price, and expressed in dollars or fraction of dollars.

Material If you charge $0.15 per square foot for

shampooing a carpet and estimate 12% of that goes for

material (shampoo), then Material would be 12% X $0.15

= 0.018.

Labor If you charge $0.15 per square foot for shampooing a

carpet and estimate 40% of that goes for labor, then

LABOR would be 40% X $0.15= 0.06.

Other The Other category is available as a catch all for

business expenses other than Material and Labor. If used,

its value is calculated the same as that of Material and

Labor.

Inventory is an optional module. If you have not purchased

this capability, you may skip this explanation. Inventory

provides the capability to keep track of the materials you

are using for the services you provide.

On Hand The quantity of product currently on hand in your

inventory. This field cannot be modified through the Sales

and Service Item file. It is set and modified through the

creation of a, Order/Invoice. To add inventory simply create

a, Order with a negative quantity.

Frozen the quantity of product currently committed for

delivery. This field cannot be modified through the Sales

and Service Items file. It is automatically calculated from

any open Order containing an order for this product. When

the Order is closed, the Frozen field will be decreased and

the On Hand field will be decreased to reflect delivery.



Optimum The quantity of product you feel most

comfortable having in your inventory.

Minimum the minimum quantity of product you can allow

in your inventory before you run the risk of not being able to

cover future orders.

Vendor Name of the vendor that supplies this product to

you.

After all settings are as you want, press [PageDown] or

press [Enter] to save. You will see the following message:

If you have not changed your mind, since entering the

information, you should Press [Y] or [Enter]. If you have

changed your mind, use your Right Arrow[è] to select N,

then Press [Enter], or Press [N] and the settings will remain

the same as they were before you entered this screen.

Selecting [Cancel], will avoid saving this record and keep

you within Personal Preferences and allow you to make

additional changes prior to saving.

 After saving the new record, you will be presented with

another blank Screen Form. You can now enter another

Service and Sales Item or press [Esc] to end the data entry

session and return to the Edit Menu.



Supplementary Tax Setup

In some parts of the US and other countries, there are

several taxes that need to be collected from your Customer.

If this applies to you, the Supplementary Taxes should be

entered here as an Item, with a unique, descriptive

Category Name. Taxes collected using this Item can later

be found in the Sales Analysis Report under that unique

Category Name.

The tax is a percentage of the Service and Sales charge,

and so must be defined as "%" in the Type field. You

should also enter [N] at the Taxable field, otherwise you

will be adding insult to injury by making the Supplementary

Tax taxable!



Sources of Advertising File

This File contains all the different Sources of Advertising that

you use to attract Customers so they may be tracked for

their effectiveness.

From the File Menu select Open then select The Sources

of Advertising option.

ÿYou can click the Sources of Advertising icon instead of

using the File->Open->Sources of Advertising

command.



Add New Record

Using your Mouse or the Left [ç], and Right Arrows[è]

move to the Edit Menu. From the Edit Menu choose Add

New Record.

You will now be presented with a blank Source of Advertising

Form to fill in. Each record in the File contains the following

information:

Id # ProfitMaster automatically assigns this number for

every new Source entered. This is a read only field and

cannot be modified.

Name Source Name or Description. Common Advertising

Sources are "YELLOW PAGES", "SERVICE REMINDER",

"REPEAT CUSTOMER", "TELEMARKETING", etc..

Vendor The name of the Vendor who sold you this

particular Advertising Item.

If you buy several Items from the same vendor, i.e. a ¼

page in a certain Yellow Pages directory and a ½ page in



another Yellow Pages directory, you will need to enter a

separate Source Record for each item.

Contact Contact person's name, if any.

Phone # Contact's phone number, if appropriate.

Street Street Address

City City

State State

Zip Code Zip code

Cost of this specific Advertising Item.

Overhead % If you know the overhead % of your gross

income associated with this item, (e.g. Phone 5% +

Commissions 10% + Other 3% = 18%) enter it here.

Otherwise leave blank.

Copies How many of a particular Advertising Item there

were. For a publication, this figure would be the distributed

amount. For customized pens or calendars it would be the

number you intend to distribute.

Activation Date The date this particular Source becomes

active, i.e., publication date or distribution date.

Commission % If the Source is a Referral Agency, or a

person who receives a commission for business referrals,

the figure entered here is used to automatically calculate

commissions due, which can be changed at invoice level.

Minimum Commission If an amount is entered here, it will

ensure any commission calculated for a job will not fall

below this figure.



NOTES Any information needed to further qualify this item.

After all settings are as you want press [PageDown] or

press [Enter] to save. You will see the following message:

If you have not changed your mind, since entering the

information, you should press [Y] or [Enter]. If you have

changed our mind, use your Right Arrow[è] to select [N],

then Press [Enter], or Press [N] and the settings will remain

the same as they were before you entered this screen.

Otherwise choose [Cancel] to return to the previous screen

in the data entry mode.

After saving the new record, you will be presented with

another blank Screen Form. You can now enter another

Source of Advertising or press [Esc] to end the data entry

session and return to the Edit Menu.



Customer & Billing As jobs are added to the Orders File,

your system will automatically add new Customer records to

your Customer File. However, you may want to enter in a

certain amount of Customer Information now. This will

enable you to do mailings immediately and speed up new

job data entry as you get to them.

From the File Menu select Open then select Customer &

Billing Records option.



Add New Record

Using your Mouse or the Left [ç], and Right Arrows[è]

move to the Edit Menu. From the Edit Menu choose Add

New Record.

You will now be presented with a blank Customer & Billing

Records Form to fill in. Each record in the File contains the

following information: 

Id # The Customer Phone #, a unique ID

Work Phone # Includes room for an extension

Company Your Customer's company name, if any

Salut How you address your Customer, Mr., Mrs., Ms., etc..

F. Name Customer's First name

L. Name Customer's Last name

Street Street address

City City.



State State.

Zip Zip code.

Type Whether the above information reflects the Work

[S]ite, the [B]illing address, or [2] for both.

Bill # If Type is set to "Site", a Billing record must exist and

the Billing phone number is needed here.

Bill To A Billing company name will be automatically filled in

here, if Bill # was entered.

Credit Any accumulated outstanding amount credited to a

Customer due to a refund, etc. is shown here, and

automatically updated.

Master The Job # which contains the Master Information

on a Customer, such as number of rooms and their sizes.

This is usually the first order stored for any Customer as this

is usually when you collect this information. However, you

can update this field if a subsequent Job becomes a more

appropriate Master Order.

Source The Advertising Source which attracted this

Customer.

Agent Which, if any Agent looks after this Customer.

Comments Any useful additional information.

(Nexy) Date The date set for Next Contact

Type The Type of Contact it will be, [M]ail, [C]all or [O]ther.

Notes About that Next Contact.



Mail Whether or not this Customer is to be included on your

Mailing List.

Group Which, if any mailing Group this Customer should be

part of.

(Last) Call Enter the reason you last called the Customer.

Date The date of that call to the Customer.

The following fields will be automatically filled in by your

system.

Mail The name of the mailing, if any is automatically

inserted here when the Customer is included in a Mail Merge

or Mailing Labels printing.

Date Last mailing date

Job # The number of the last job completed for the

Customer.

$ The amount of the last job completed for the Customer.

Date The date of the last job completed for the Customer.

Work The category of the Primary Service of the last job

you completed for the Customer. The Primary Service is the

first Service/Description line entered on the Work Order.

Times How many jobs you have completed for the

Customer.

Avg. $ The average dollar amount of past jobs.

Days The number of days between completion of the last

two jobs.



Avg. The average number of days between past jobs.

Company ID. If you have a Multi-Company version of

ProfitMaster you can enter the Company # that services

this customer.

After all settings are as you want, press [PageDown] or

press [Enter] to save. You will see the following message: 

If you have not changed your mind, since entering the

information, you should press [Y] or [Enter]. If you have

changed our mind, use your Right Arrow[è] to select [N],

then Press [Enter], or Press [N] and the settings will remain

the same as they were before you entered this screen.

Otherwise choose [Cancel] to return to the previous screen

in the data entry mode.

After saving the new record, you will be presented with

another blank Screen Form. You can now enter another

Customer Record or press [Esc] to end the data entry

session and return to the Edit Menu.

At any point during the entry of your customer data, you

may call upon the Quick Notes capability to record

comments related to this customer/job. See the Reference

Chapter for details on how to use this powerful tool.



QuickStart

The following is a very brief description of how to enter a

work order into ProfitMaster without any previous setup.

The Quick Start is an "On-The-Fly" method of inputting

records. For more detailed information on the procedures

described below please refer to the Set Up and Daily

Procedures Chapters.

Once you have "logged in" and the program initializes, you

will be on the Customer Order screen. This is the main form

you will be using in ProfitMaster. From this form you can

accomplish almost all of the data entry required.

Now we need to Add A New Record. To do this you can either

click the New Record icon (located in the upper left corner of

the screen _ the shining yellow folder - Windows only) or you

can go to the Edit menu and select Add New Record.

This will place the cursor in the Company Name Field. If this

is a commercial job, enter their name here. Otherwise, leave

it blank and use the [Tab] key to go to the next field.

Note if you clean many sites that are all billed to one

company, for instance, a property management company, it

is best to give a distinct name or phone number for each

site. For example, if you billed to Company "A" for a site

located on the West side of town you should bill to

"Company A (West)" in the Company Field for all the units at

that site. Or, you can bill to "Company A" but give each site



location a distinct phone #. This will make it easier to find,

retrieve and enter payments for these jobs.

Phone number is an important field as it is used by

ProfitMaster to identify your customers. Enter the phone

number and the rest of the Site information. This

information will automatically be placed in the Customer

database. Site information includes:

COMPANY NAME If the Customer is a company,

(commercial job) type the Company Name, then [Enter].

See above note.

PHONE This is the Phone # field. If you setup your area

code in the Personal Preferences), you should see the

area code already entered, and the cursor positioned past

the ")" character. Type the phone number, then [Enter]. The

Phone Number field is connected to the Automatic History

Lookup System.

BUS Additional Phone field (with room for an extension No.)

MS. This is the Salutation field where you enter "MR.",

"MRS.", "MS.", etc.. Type the appropriate salutation and

press [Enter]. If you intend on doing Mail Merges make sure

this information is inputted correctly.

FIRST NAME Self-explanatory.

LAST NAME Self-explanatory.

STREET Self-explanatory.

ZIP/POSTAL CODE Your input cursor will jump over the City

and State fields and be positioned at the ZIP Code. This ZIP

code is self-learning and if entered in a previous Order, your



system will remember the relationship between the ZIP and

the City and State, and automatically fill them in for you.

CITY Self-explanatory.

STATE/PROVINCE If you entered a state code in Personal

Preferences, you will see it entered here, or you can type

any other state's code, then [Enter].

MAP If you have a local area map system you may enter

the page # & map grid here to serve as an aid for your

technicians.

BILLING INFORMATION Some customers may want the

service to be billed to a location other than the Site. For this

reason ProfitMaster provides you the ability to enter Bill

To information. For convenience ProfitMaster will

automatically copy Site information into the Bill To fields. If

the Bill To information is different you may use your mouse,

or the up arrow [é] key, to move backwards and overwrite

the default information.

Next is the Service Description area. The Area/Item field is

an optional field for describing the area you are performing

work on, i.e. Den, Living Room, etc.

The Dimensions fields are used to calculate the size of the

area. If you want ProfitMaster to automatically calculate

the price of performing work on this area go ahead and

input the dimensions. Otherwise, you may leave it blank.



Service/Description is used to input the type of service you

are performing. For example: Shampooing. Since we have

not set up any Sales or Service Items, you will be prompted

with the following screen:

This dialog will always appear in ProfitMaster whenever

you attempt to use a non-defined item in a field that

normally expects a predefined entry.

At this point you can either add the item "as new" to the

Sales & Services Database or accept the item "as is" and

not place it in the database. If this is a service you regularly

perform you should enter it in the database.

Select "Add as New" and a screen will appear asking some

general information about the item:

ITEM NAME The Service or Item name as you want it to

appear in the Service/Description field of your documents.

ITEM UNIT The name of the Unit of Measure used to

express quantities of that item. For example, the Unit for

Carpet Cleaning may be "Square Feet" or "Rooms", and for

Drapery Cleaning it might be "Pleats", or "Panels".



As the Item Unit field is limited to 3 characters, you may

need to abbreviate. Use an abbreviation that is meaningful

to you. It will appear in the Service/Description field of your

documents. Common abbreviations are:

"SFT" - Square Foot.

"LFT" - Linear Foot.

"SYD" - Square Yard.

"RM" - Room.

"EA" - Each.

"PLT" - Pleat.

"PAN" - Panel.

TIME PER UNIT The time it normally takes a technician to

perform one unit of the Service. For example, if it takes

about 15 minutes to spray 1000 square feet of Scotchgard,

you could calculate that it takes 900 (15 x 60) seconds to

spray those 1000 square feet. This means it takes 0.9

seconds, or about 1 second per square foot. In this case, the

Time per Unit would read "00:00:01", standing for 00 Hours,

00 Minutes, and 01 Second.

ITEM PRICE The price of the Item per single unit. For

instance how much you charge per SFT (Sq. Ft).

PRICE TYPE Enter either "$" for Standard Items (indicating

this is a price), or "%" to indicate the value in item price is

to be calculated as a percentage of the job total. This

feature comes in handy when calculating discounts or

supplemental taxes.



TAXABLE Mark items subject to Sales Tax with a [Y]. You

will be able to modify this setting, on a per Invoice basis.

CATEGORY The name of the Family, or Category of Items,

that this item belongs to. You should group your items in a

logical and meaningful manner, e.g. Carpet Cleaning,

Upholstery Cleaning, Water Damage, Extras, etc. Your

reports will then provide you with information pertinent to

each category.

COMMISSIONED Enter [Y] if this item qualifies for

commission calculation and [N] if no commission should be

paid.

Once you have completed entering this information you will

be back on the Customer Order Form. Continue entering

your Sales & Service Items. When you are finished, press

the [Tab] button until you are asked, "Done with Details?"

Press "Yes" and you will be put into The Scheduling Section.

Crew/Route is the name you give to your individual trucks or

routes. For example you may have a truck that works the

West side of your city. Thus you would call the truck, "West".

The name only matters in its relevance to you. After you

enter the name, a "grid" style calendar will appear allowing

you to schedule the job.



Our example shows the calendar for a Crew/Truck called

"W". The calendar symbol for "West" was set to "W" in the

Calendar Definitions. The "1" in the top right of the time slot

indicates "West" has 1 job in this time slot. The "(2)" is the

number of jobs for this time slot for all your Crews/Truck's. If

there is more than 1 job for a time slot the number of jobs

will be in the parenthesis followed below it by the symbol of

each Crew/Truck and the amount of jobs each has for that

time slot.

For example, if you have Trucks with the symbols "W" & "E",

and "W" is scheduled for 1 job on 5/4/97 between 8-10 and

"E" has 2 jobs on the same day and time the calendar for

"W" would look like:

(3) 1

W 2E

When you are done scheduling you will be in the Notes field.

You can enter any notes pertaining to the job. Press [Tab]

and you will be on the next page.

If the date of this job is for the current day or before, you

will be asked if you want to invoice the job.



If you have already done the job say "Yes", if not say "No."

Now you will input the Sources of the job.

The Source field is used to track your advertising sources

and again, you will be prompted to "Select from List", "Add

as New" or "Accept as is". If you choose to add the source to

the Sources database you will be asked some more

information regarding the source.

NAME Source Name or Description. Common Advertising

Sources are "YELLOW PAGES", "SERVICE REMINDER",

"REPEAT CUSTOMER","TELEMARKETING", etc.

VENDOR The name of the Vendor who sold you this

particular Advertising Item. If you buy several Items from

the same vendor, i.e. a ¼ page in a certain Yellow Pages

directory and a ½ page in another Yellow Pages directory,



you will need to enter a separate Source Record for each

item.

CONTACT Contact person's name, if any.

PHONE # Contact's phone number, if appropriate.

STREET Street Address

CITY City

STATE State

ZIP CODE Zip code

COMMISSION % If the Source is a Referral Agency, or a

person who receives a commission for business referrals,

the figure entered here is used to automatically calculate

commissions due, which can be changed at invoice level.

MINIMUM COMMISSION If an amount is entered here, it

will ensure any commission calculated for a job will not fall

below this figure.

COST Of this specific Advertising Item.

COPIES How many of a particular Advertising Item there

were. For a publication, this figure would be the distributed

amount. For customized pens or calendars it would be the

number you intend to distribute.

OVERHEAD % If you know the overhead % of your gross

income associated with this item, (e.g. Phone 5% +

Commissions 40% + Other 10% = 55%) enter it here.

Otherwise leave blank.

PUBLISHED ON The date the source will be published.



The next field is for Agent. Use this field to record the name

of the person that booked the job. If you use this field you

will be prompted to "Select from List", "Add as New" or

"Accept as is". If you choose to add the Agent you will be

asked some more information regarding the Agent:

NAME Self-explanatory. POSITION The position this person

holds in your company if applicable.

SOCIAL SECURITY Self-explanatory.

PHONE Self-explanatory.

STREET Self-explanatory.

CITY, STATE, ZIP Self-explanatory.

LABOR RATE The hourly rate you pay this person.

MIN. LABOR If applicable, the minimum amount this

person has been promised per job.

COMMISSION RATE The percentage you pay this person

per job.

MIN. COMMISSION The minimum amount this person can

makes for a job.



Tech is used to enter the Technician(s) that will be

performing the job. If you enter a tech you will be prompted

to "Select from List", "Add as New" or "Accept as is". If you

choose to add the tech you will be asked for some more

information.

NAME Self-explanatory.

POSITION The position this person holds in your company if

applicable.

SOCIAL SECURITY Self-explanatory.

PHONE Self-explanatory.

STREET Self-explanatory.

CITY, STATE, ZIP Self-explanatory.

LABOR RATE The hourly rate you pay this person.

MIN. LABOR If applicable, the minimum amount this

person can makes per job.



COMMISSION RATE The percentage you pay this person

per job.

MIN. COMMISSION The minimum this person can makes

for a job.

ADD-ON EXTRA % The percent you pay this person in

addition to his regular commission for any Add-on's or Extra

items this person sells.

The Technician Field is optional. If you do not know who is

going to perform the work you can leave the Technician field

blank and enter the person at the time you invoice the job.

After you enter the Tech, ProfitMaster will ask if you want

to save the record. If you choose "Yes" you will then be

asked to elaborate if you want to save the record as a "Job",

"Estimate", "Redo", "Pending" or "Adjustment":

Job Regular work order appointment.

Estimate An Estimate quote and/or appointment.

Redo A correction/redo appointment.

Pending A tentative appointment (requiring further

processing)

Adjustment Administrative record, such as an invoice for a

returned check.



At this point you are done entering the work order. Repeat

these procedures for each job you wish to enter.

If you had received payment and marked the job as

invoiced, you can also apply the payment directly on the

work order/invoice and close the invoice. If you receive the

payment at a later date, you can search for and edit the

work order/invoice, applying the payment at that time.



Daily Procedures

Entering Customer Orders

Editing a Saved Record

End of Day Procedures

Preparing for the Next Day



Entering Customer Orders



Add New Record

From the File Menu select Open, then select Orders,

Estimates & Invoices

TIP The Orders, Estimates, & Invoices File is the default file,

which means that more often than not it is already selected.

If there is ever any doubt the (DOS) Status Line at the top of

your screen or (WIN) the Secondary Title Bar clearly displays

which file is selected.

Select the Edit Menu. Select Add New Record.

You will now be presented with a blank Screen Form:



General

The following fields are found in the 1st section of the

Customer Order Form:

JOB # The Job Number, when entry is completed,

ProfitMaster, will automatically assign this number for

every new order entered. This is a read only field and

cannot be modified.

TIP If you need ProfitMaster to assign Job Numbers starting

at a specific number, this may be accomplished from the

Utilities Menu by selecting the Preferences option, then

Global settings. You can set the starting and ending

numbers of ALL the forms that ProfitMaster generates.

INV # This information is entered automatically when an

Invoice is issued for this Job Order. It is a read only field

and cannot be modified.

P.O. # The Customer Purchase Order, if applicable. This

field is used only if the "Use P.O. #" is set to [Y] in the

Personal Preferences. If you use pre-numbered invoices

use this field.

CONFIRMED This field is optional based on your local

procedures. If you contact customers to confirm their job

then you may want to use this field.

NOTE You may at any later time use the Confirmations

Form , to enter the confirmation into this field .



BOOKED The date the order was received. ProfitMaster,

will automatically assign it for every new order entered. This

is a read only field and cannot be modified. ProfitMaster

reads the date information stored in your computer clock. If

your computer clock is not set correctly, the Booking Date

will be incorrect.

TIP At any point during the entry of your customer data, you

may call upon the Quick Notes capability to record

comments related to this customer/job. To activate Quick

Notes press the F4 key.



Site Information

The following fields pertain to the Site where the service is

to take place:

COMPANY NAME If the Customer is a company,

(commercial job) type the Company Name, then [Enter].

Otherwise, do not fill in this field.

The Company Name field is connected to the Automatic

Help Window and the Automatic History Lookup

System. The information you enter here will be used to

search existing customer records for a match. If one is

found, the system will prompt you:

You can now press [H] to copy the customer Header

information, or [W] to copy the customer's Master Job as a

whole. The Master Job is the Customer's first Job unless

you modified the customer's record. For more details see

Customer & Billing Records.



Phone This is the Phone # field. If you setup your area code

in the Personnel Preferences, you should see the area code

already entered, and the cursor positioned past the ")"

character. Type the phone number, then [Enter]. The Phone

Number field is connected to the Automatic Help Window

and the Automatic History Lookup System. We highly

recommend entering a Phone # for each customer.

NOTE You can use the [Ctrl][Backspace] key to erase the

default area code if you need to enter a different one.

BUS Additional Phone field (with room for an extension No.)

MS. This is the Salutation field where you enter "MR.",

"MRS.", "MS.", etc.. Type the appropriate salutation and

press [Enter]. If you plan on performing Mail Merges make

sure this information is accurate.

FIRST NAME Self-explanatory.

LAST NAME Self-explanatory.

STREET Self-explanatory.

ZIP Your input cursor will jump over the City and State fields

and be positioned at the ZIP Code. This ZIP code is self-

learning and if entered in a previous Order, your system will

remember the relationship between the ZIP, City and State,

and automatically fill them in for you.

CITY Self-explanatory.

State If you entered a state code in Personal Preferences,

you will see it entered here, or you can type any other

state's code, then [Enter].



MAP This field is for your convenience. If you have a local

area map system you may enter the page # & map grid

here to serve as an aid for your technicians.



Billing Information

Some customers may want the service to be billed to a

location other than the Site. For this reason ProfitMaster

provides you the ability to enter Bill To information. For

convenience ProfitMaster will automatically copy Site

information into the Bill To fields. If the Bill To information is

different you may use your mouse, or the up arrow [é] key,

to move backwards and overwrite the default information.

The Billing information fields are organized in exactly the

same way as the Site fields, with Automatic Help windows

connected to the Bill to Party and Bill Phone # fields.

TIP Automatic History Help is available for both Bill To Party

and Bill Phone fields of this group, and is independent of the

Site History feature.

If you have many sites being billed to one Company such as

a property management company, use a distinct name for

that company in reference to each building you service or,

you can give each site a distinct phone # in the Site

Location Phone # field.



Service Information Box

The next set of fields is referred to as the Service

Information Box. The box shows 5 service lines at a time,

but may contain up to 20 lines. Each field is positioned

beneath a descriptive header. The upper left part of the

Service Box, displays the current line number, and the

number of lines, already entered:

NOTE The first Service/Description line is known as the

Primary Service. This line should be reserved for the main,

or most important service performed. It is this service that

will be referenced when it is impossible or impractical to list

all the services on a printed report.

Each line includes the following fields:

AREA/ITEM can be used to define which Area, Room, or

Item is to be serviced.

Dimension allows you to enter the dimensions of the Area,

or Item to be serviced. ProfitMaster then enters the result

in the Quantity field. The left half of this field allows

numbers as high as 999.9. The right half of this field allows

numbers as high as 99.9.

SERVICE/DESCRIPTION is linked to the Service & Sale

Items file. Simply type the first few letters of any previously



defined Item ID, or Item Name, and the full item information

will be automatically entered for you.

NOTE Should you enter an ambiguous or nonexistent entry,

the Help Window will automatically open at the top left of

the screen, allowing you to search and select any item from

the currently defined Service & Sale Items. You can also

activate the Help Window by pressing the [F1] key. More

information on using Help Windows may be found in the

Using Help Windows section.

UN. This field displays the Unit Name as defined for this

specific item, as entered in the Service & Sale Items file.

QUANTITY This field is automatically calculated based on

the Size dimensions, (if entered). You can overwrite the

default calculation if you wish and enter any figure you

choose.

TIME If the Time per Unit was defined when you entered

this Item into the Service & Sale Items File, the estimated

service time will be automatically calculated and should now

be displayed. You may overwrite this calculation if

necessary.

T This is the Taxable Y/N flag. This information is

automatically entered from the item definition in the Service

& Sale Items File. You may overwrite this information if

necessary.

AMOUNT This field is automatically calculated based on the

Item Price and Quantity entered. You may overwrite this

calculation if necessary.

The TIME, TAX and TOTAL JOB AMOUNT are calculated

automatically as you progress through the order entry.



TIP To Add a Service Line press the [Enter] or [ê] keys at the

Amount field on the 5th service line, a scroll-up operation

takes place, moving the current and all preceding lines 1

line upward. Similarly, pressing the [é] key at the Area field

on the 1st screen line, will perform a scroll-down operation

revealing the preceding line if any.

When you have entered all necessary service lines, you may

press the "[Ctrl][End]" key combination to escape out of

the Service Box. Alternatively pressing [Enter] on an empty

line will prompt you:

Pressing [Enter] now will take you out of the Service Box.

STATUS This is a read-only field, which will reflect the

Status of the Work Order/Invoice.



Scheduling

The scheduling information includes Crew/Route

Designation, Day of Week, Work Date, Time Slot, and

Best Time:

Crew/Route Enter the designated Crew or Route code here.

If a calendar with this code already exists, the current job

will be assigned to that schedule. Otherwise you will be

offered the option to [S]elect from a List of already created

schedules, or [A]dd as New schedule. The current job will

then be assigned to that schedule code. The codes you use

may designate a geographical area, a crew name, or

whatever suits your purposes.

An unlimited number of calendars may be created and used.

If you do not need to utilize multiple calendars, the calendar

code may be left empty by pressing [Enter] . All scheduling

information will then be stored on a single calendar with no

name.

After entering the calendar code, or pressing [Enter], the

Calendar Window automatically opens, offering you the

most intuitive time for the next job to be entered.



The Calendar Window is formatted in 7 Day columns, and 5

Time Slot rows, all clearly labeled. Each box in the window

represents a specific Date and Time and indicates how

many jobs are scheduled for that specific time slot. Just

press [PgUp] or [PageDown] to move a week forward or

backwards. If the required date is too far away (past or

future), it may be easier to enter the required date directly

into the Date field. To do this, press [Enter] when the

Calendar appears. You will now be in the Best Time field.

Press [Shift][Tab] once and the cursor will move back to the

date field. Enter the desired date. This will force the

Calendar Window to reopen with the desired week.

TIP You may call the Calendar from anywhere in the Orders

File by pressing [F9]. You can then reschedule the job. Using

the arrow keys, move to the new date and press [Enter]. You

will be asked to confirm the change with a message "Record

New Scheduling ?"

DAY This is the day of the week the job is scheduled.

ProfitMaster defaults to tomorrow as this is the most likely

time for a new job. You may overwrite this, or skip to the

Date field to enter the required Job Date.



DATE This is the date the job is scheduled to be performed.

As mentioned above, ProfitMaster defaults to tomorrow's

date, but you may overwrite this default date.

Overwriting the Day or DATE fields will automatically

activate the Calendar Window putting you at the least used

time slot. You may, however, select any time or date

required by moving the cursor around the Calendar using

the arrow keys. When you are at the required slot, press the

[Enter] key, and the job is scheduled!

If a specific Crew/Route has been entered, only jobs for that

specific calendar will be displayed. If you wish to see any

other calendar, click the Crew/Route button or (DOS )press

the [Tab] key while in the Calendar Window. This will open a

Help Window listing all the designated calendars and the

date they were created.

TIP Pressing the [F1] Help Key from anywhere in the

Calendar Window will open the Schedule Details Window

(see above), displaying detailed information on the specific

jobs scheduled in that particular slot. Pressing the [Esc] key

closes this window returning to the calendar.

When reviewing a calendar that contains multiple jobs

scheduled within a time slot the symbols below the job

count will help you identify the Calendar designation of

these jobs. Additionally, the ProfitMaster assigns a unique



symbol for a redo "n", and estimates "-". Pending jobs are

never counted on the Calendars.

After you have selected a date and time slot by tapping the

[Enter] key at the appropriate position on the Calendar,

you will be returned to the Input screen. The date and time

selected will have been entered in the appropriate fields

automatically.

BEST TIME If the Customer has requested an exact time

for the Technician to do the job, enter it here. This time will

appear on the Dispatch Report and Job Order. Otherwise

it can be left empty.

NOTES anything you may wish to add to further qualify the

Customer Order. For example:

n INTERCOM CODE # 909.

n ** BEWARE OF THE DOG **.

n CALL CUSTOMER AT HIS OFFICE.

Press [PageDown] or [Tab] to display Page 2 of your Work-

Order



Customer Information

This box includes read only information reflecting the

customer data as entered on the previous screen:

Source & Agent

SOURCE This field is used for Advertising Source Tracking.

Enter the Name of the Source, if you know it, or Press the

Help Key [F1], and information from the Source Table will be

listed for you. Move the cursor with the Up and Down Arrow

keys to position your selection and hit [Enter] when

positioned on the records you wish. Alternatively, after

pressing the Help Key, enter the first few letters of the

Source. The cursor will move to the first selection matching

your entry.

PERCENT If this source has been defined with a specific

commission percentage, this field will display that figure

here.

AMOUNT This field will be calculated automatically if the

percent field is filled in. This field may be overwritten, too.

AGENT This field is also table driven, in this case by the

Personnel File, so press the [F1] for similar help.



PERCENT If this agent has been defined with a specific

commission percentage, this field will display that figure

here. You may also overwrite it now.

AMOUNT This field will be calculated automatically if the

percent field is filled in. You may also overwrite this field.



Technician Assignments

The assignment function is not required for the efficient

processing of orders. All technician assignments can be

made at the end of the working day when closing out

Customer Orders.

NOTE You can assign Technicians at any later time, by using

the Technician Assignment Form. For details see Tech

Assignments in Preparing for the next day.

TIP If you are using this option, you will be able to produce

personal listings of jobs for each Technician. For more

information, please refer to End of Day Procedures, under

Closing Jobs. Additional information may also be found in

the Dispatching Report .

Enter the Technician name by doing any of the following:

n Enter all or the first part of the name, then [Enter].

n Press the Help ([F1]) key with the cursor in the field.

This last option will put you in Help mode and present you

with a list of all Techs entered in your Personnel file. Select

the correct one by moving to that line and pressing [Enter].

TIME This field will automatically contain the total time

estimated to do this job, and may be overridden.

$ If this technician was defined as being paid by the hour,

this field will contain his pay for the job, and may be



overridden.

% If this technician is paid a commission the percent

commission as defined in the data base will be reflected

here, and may be overridden.

$ If this technician was defined as being on commission this

field will contain the commission earned on this job, and

may be overridden.

If Add-on Sales are entered into a work order and the

technician was defined in his Personnel record to receive an

Add-on Bonus, the Add-on compensation dialog box will

appear:

Press the [Tab] key until the cursor moves into the Bonus

Comm field. The amount will be automatically calculated.

Confirm the amount and press "OK".



Quick Invoice

As most orders should not be Invoiced yet (Work to be done

in the future), ProfitMaster will normally skip over Quick

Invoice and move on to Saving the Work-Order. The

ProfitMaster will default to generate an Invoice only when

the entered work date is scheduled to a past date (work

already done...) Or if the job is scheduled for today. You will

be prompted:

If this job should be invoiced now press [Y], otherwise press

[N].

DUE DATE Enter the date payment is due on this invoice.

NOTE Pressing the [+] key and then some number will allow

you to calculate a date in the future. For example if the due

date should be in 30 days, you can simply press [+][3][0]

and press [Enter].

CANCEL RES. This field is required only when the

generated invoice is for a $0 amount. You may then enter



the reason for not charging this Job (Redo, Customer didn't

want the service, No one home, etc.).

If the job is invoiced, you may now enter the payment

information. The payment will automatically be posted

against this newly generated Invoice.

TRANS DATE The Transaction Date will automatically

default to the Payment Due date, but may be overwritten if

you wish.

INVOICE BALANCE This is a Read Only field indicating the

Invoice Balance.

RECEIPT AMOUNT Enter amount received for this job. If

Receipt Amount is less than Invoice Balance your system

will alert you and let you know the remainder will be added

to this CUSTOMERS BALANCE.

NOTE The Quick Receipt will not allow a Receipt Amount in

excess of the Invoice Balance. If this should occur, your

system will alert you and request you use the Cash Register

for this transaction. (See the End of Day Procedures for

more details).

Now you may enter how that amount was paid. Either;

n By Check along with the Check # and Check Date.

n By Credit Card, with Card # and Expiration Date.

n By Cash.

n By Other.

Over/Short If the Amount Received from this customer is

not equal to the amount you have entered as Check, Credit



Card, Cash, or Other, the Overage or Shortage will be

reflected here.

EXPLAIN This field is used to provide an explanation if a

payment is over or short.

NOTES This field can be used for any relevant comments.



Saving The Order

After all settings are as you want, Press [PageDown] or

[Enter] to save. You will see the following message:

If you have not changed your mind, since entering the

information, you should press [Y] or [Enter]. If you have

changed your mind, pressing [N] will ignore the data you

entered. Otherwise choose [Cancel] to return to editing the

Order/Invoice.

When you press Yes you will be prompted:

Please choose between:

Job Regular work order appointment.

Estimate An Estimate quote and/or appointment.

Redo A correction/redo appointment.



Pending A tentative appointment (requiring further

processing)

Adjustment Administrative record, such as an invoice for a

returned check.

If your system has the Multi-Company extension you'll be

prompted:

Simply enter the Company Id # associated with this order.

 After saving the new record, you will be presented with

another blank Screen Form. You can now enter another

Customer Order or press [Esc] to end the data entry session

and return to the Edit Menu.



Editing a Saved Record There will be many times when

you will need to make changes to a Work Order or Invoice.

This will create a new copy of the "revised" Invoice and

mark the original Invoice "VOID". The new copy will have a

New Invoice #, but the same Job #.

NOTE The Edit the Current Record command can be used for

editing all records in ProfitMaster, not just Invoices or Work

Orders.

1. From the Files Menu select Open then select the

Orders, Estimates & Invoices.

2. In the View Menu, select Search and Display.

3. Enter your search criteria and press [Enter].

4. In the Edit Menu, select Edit the Current Record.

If the job is already invoiced you will be prompted:

If you need to apply a payment to the Invoice go to

ENTERING CUSTOMER PAYMENTS.



Click "NO". If it is an Invoice that has already been paid you

will receive the following prompt: 

If you choose "Yes" you will receive the following prompt:

Once you have chosen "Yes" and "O.K." the cursor will move

into the Company Name field in the Site section of the

Invoice.

If the record is a Work Order, you will not receive any

prompts.

5. Make any necessary changes to the Invoice or Work

Order.

After all settings are as you want, Press [PageDown] or

[Enter] to save. You will see the following message: If you

have not changed your mind, since entering the

information, you should press [Y] or [Enter]. If you have

changed your mind, pressing [N] will ignore the data you

entered. Otherwise choose [Cancel] to return to editing the

Order/Invoice.



When you Press Yes you will be prompted:

Please choose between:

Job Regular work order appointment.

Estimate An Estimate quote and/or appointment.

Redo A correction/redo appointment.

Pending A tentative appointment (requiring further

processing) Adjustment Administrative record, such as an

invoice for a returned check.

You have now completed editing the record.

If the Record was a paid Invoice remember to re-enter any

applied payments.



End of Day Procedures Without any effort on your part,

other than performing your regular Daily Procedures you will

now be able to access all the information stored throughout

the day. Use it to check your operation, and set up for the

next working day.

In this chapter we will show you how to:

n Print the Booking Report

n Close Jobs

n Close a Job as a Cancellation

n Void an Invoice

n Reinstate a Voided Invoice

n Process Outstanding Jobs

n Enter Customer Payment Information

n Void a Payment

n Audit the Cash Register

n Audit End of Day Information

n Perform the DAILY BACKUP PROCEDURE



Printing the Booking List From the File Menu select Open,

then select the Orders, Estimates & Invoices file.

From the File Menu select Print then select the Booking List

report.

If your system has the Multi-Company extension you'll be

prompted: 

Simply enter the Company Id # for records to include or 00

to include All Companies.

NOTE When running reports using the Multi-Company

version of ProfitMaster you will always be prompted to

select a company. In the following reports we have omitted

that screen prompt from our instructions 

 .

You may then select the required period or press [Enter]

twice for today's Booking List.



Closing Jobs

There are 2 ways to close a job.

The first procedure is to retrieve and edit the work order. If

the date of the work order falls on or before the day you edit

it ProfitMaster will prompt you: 

Choose "Yes" and save the record as outlined in Part 2.

TIP While editing an Invoice you can also enter payment for

the work directly into the Invoice.

The second procedure may be preferred for closing large

quantities of invoices as it skips the site and billing fields

and also will not ask whether you want to mark the job as

an Invoice as it is implicit. If you are closing a work order

and need to edit the site or billing fields, do not use this

method. Otherwise: 1. From the File Menu, select Open

then select the Orders, Estimates & Invoices file.

2. Move to the Forms Menu selection and select the Close

Jobs / Invoices option.

3. Move to the View Menu selection and select the Search

and Display option.

4. Enter the Job # of the Job you want to assign and press

[Enter].

5. Move to the Edit Menu and select the Edit the Current

Record option. The cursor will be placed in the first field of



the Service Box.

6. Any changes or additions can now be made to the

Invoice. If you do not need to make any changes to the

Service area, [PgDn] will take you to the next screen.

7. Skip over to the Tech fields.

8. Please enter the Tech. Name. This is a highly

recommended field, as it is used to measure Tech

Performance. If a cancellation was received before a tech

was assigned you may wish to enter "NONE".

NOTE The Tech field is table driven by the Personnel File and

may be accessed by pressing [F1], the Help Key. Information

from the Personnel File will be listed for you.

You can either:

n Move the cursor with the Up and Down Arrow keys to

position the selection bar and hit [Enter] on the record you

wish.

n Enter the first few letters of the Technician. The cursor will

move to the first selection matching your entry. Press

[Enter] to select.

n Use your Mouse to select the Technician you want.

Now you can accept the default calculation, or overwrite the

following: 9. Enter the time taken to do the job

10. $ Wages, if appropriate.

11. Commission %

12. Verify or change the automatically calculated

Commission Amount.



NOTE If Add-on Sales are entered into a work order and the

technician was defined in his Personnel record to receive an

Add-on Bonus, the Add-on compensation dialog box will

appear. Verify and approve the technician's bonus.

13. Repeat steps 7 to 12 for a second tech if any.



14. DUE DATE

The date when payment is due. The Work Date is entered as

default for convenience, but you may enter any valid date.

TIP If this is a Customer to whom you have extended credit

terms, the CalcDate feature will be very useful here. Let's

suppose this is a Customer with Net 30 terms. From the Due

Date field, enter "+30". This will calculate and enter a date

30 days in the future.

You may now enter the payment information if a payment

was received.

15. Repeat steps 3 to 14 for each of the remaining Jobs to

be closed.



Closing a Job as a Cancellation Once you have selected

and displayed the job you want closed you may choose to

close it as a cancellation. After performing steps 1-6 in the

previous section, move the cursor into any area of the

Service Box and press (DOS[Alt][X]) (WIN[Ctrl][Alt][X]).

This will zero out the Invoice Total and mark the job as

"Cancelled". Then continue entering the Tech information

and the Cancellation reason. When you are finished the

Status Line will say "Exception" and give the reason &

technician assigned to the job: 

TIP You may still assign Technician Compensation even for a

cancelled job. Simply enter the appropriate amount, and

then confirm this when saving the record.



Voiding an Invoice 1. From the File Menu, select Open

then select the Orders, Estimates & Invoices file.

2. From the View Menu select the Search and Display

option.

3. Enter the Job # of the Invoice you want to void and

press [Enter].

5. From the Edit Menu select the Delete/Void this

Invoice option.

6. Press [Y]es and you will then be prompted: 

7. Press [V] to void this Invoice.

If that was a mistake, see Reinstating An Invoice.

NOTE When voiding an Invoice, any payment previously

applied against this Invoice will be voided by the addition of

a negative entry for this amount in the Cash Register file.

You should reenter and apply this amount to another open

Invoice, or refund the money.



Reinstating an Invoice

1. From the File Menu, select Open then select the

Orders, Estimates & Invoices file.

2. From the View Menu select the Search and Display

option.

3. Enter the Job # of the Invoice you want to reinstate and

press [Enter].

5. From the Edit Menu select the Reinstate Voided

Invoice option.

Pressing [Y] here will Reinstate the Invoice.

NOTE Amounts previously applied to a voided invoice, will

not be automatically reinstated with that Invoice and must

be reapplied.



Processing Outstanding Jobs We recommend that you

regularly check for any Jobs that should have been invoiced

but were not, and correct the situation.

1. From the File Menu select Open then select Orders,

Estimates and Invoices.

2. From the File Menu select Print, and select the

Outstanding List.

Select the type of records you want to include in the report.

You may then select the required period or press [Enter]

twice for Yesterday's Outstanding Jobs List.

If there are no Outstanding Jobs you will see the following

message: 



Indicating you are on top of things and all Job Orders have

been dealt with properly. However, if ProfitMaster finds

outstanding orders you will be given a report.

Review the list and perform one of the following:

n Close orders that were left open by mistake.

n Cancel orders that were canceled by the Customer and

will not be completed.

n Reschedule jobs that will be completed at a later date.

n Assign orders to the Pending Jobs Report by saving the

job as Pending. To do this, simply reschedule the job to the

desired date and time for the future call, and mark the

record as [P]ending when saving the record.



Entering Customer Payments There are two ways to

enter Customer Payments.

1. From the Files Menu select Open then select the

Orders, Estimates & Invoices.

2. In the View Menu, select Search and Display.

3. Enter your search criteria and press [Enter].

4. In the Edit Menu, select Edit the Current Record.

If the job is already invoiced you will be prompted:

If you do not need to make any changes to the Invoice click

"Yes". If you do need to make changes, click "No", and begin

editing the invoice.

On the second page you will be able to enter the payment

directly into the Receipt area of the Invoice. This will create

a new copy of the "revised" Invoice and mark the original

"VOID". The new copy will have a New Invoice #, but the

same Job #.

If you selected "Yes" a Quick Receipt screen will appear:



Enter the payment information and click "OK".

The other way to enter a customer payment is through the

Cash Register.

1. From the Files Menu select Open then select the Cash

Register.

2. Select the Edit Menu then select Add New Record to

enter the new payment, then enter one of the following two

pieces of information.

3. JOB NO. Enter any Job # for the customer the payment is

from NOTE Be aware the Job # is used to reference the

Customer. Therefore all of this customer's records will be

searched and will yield all Open Invoices for this customer.



4. CUSTOMER ID

Enter the phone number of the "Bill To:" party. If you don't

know it, press [F1] and a window will open with the

Customers Billing List.

NOTE Information identifying the Customer and his

outstanding balance will appear on the screen.

5. TRANS DATE The Transaction Date, will automatically

default to the Payment Due date, but may be overwritten, if

you wish.

6. CUSTOMER BALANCE The Customer Balance, reflects

the balance this customer has with you for ALL open

Invoices.

7. RECEIPT AMOUNT Enter amount received for this job. If

Receipt Amount is less than Invoice Balance the remainder

will be added to this CUSTOMERS BALANCE.

8. Now you may enter how that amount was paid. Either;



n By Check along with the Check # &Date.

n By Credit Card, with Card # and Expiration Date.

n By Cash.

n By Other.

9. Over/Short If the Amount Received from this customer

is not equal to the amount you have entered as Check,

Credit Card, Cash, or Other, the Overage or Shortage will be

reflected here.

10. NOTES This field can be used for any relevant

comments.

11. After all settings are as you want, Press [PageDown] or

[Enter].

12. Press [Y] to save the Receipt.

13. You must now apply the payment. Under normal

circumstances, the total amount will probably be applied to

a single invoice, but ProfitMaster allows you to apply the

Amount Received to as many invoices as you wish.



If multiple Invoices are open for this Customer, they will now

be presented in order of Due Date. If you do not wish to

apply any amount to a specific Invoice, simply enter 0, and

you will be presented with the next open Invoice.

TIP Pressing the [Esc] at this point will offer you the

opportunity to enter a Job # or Invoice # of your choice. You

may also browse through the offered records by using the

[Page Up] key for the previous Invoice, and [Page Down] for

the next Invoice.

14. Press [Y] to confirm applying the amount to the

specified Invoice.



15. When the Amount Received has all been applied, you

will be asked: 

16. Press [Y]if you want a hard copy, otherwise press [N].

17. Repeat steps 2 to 16 for any additional payments.



Voiding a Payment Voiding a payment is in fact

accomplished by voiding the Invoice(s) to which the

payment was applied, and then reinstating those Invoices if

they are still valid. For example: Suppose you applied a

$100 payment to Invoice # 1122, which was supposed to

have been applied to Invoice # 1123. You need to void

Invoice # 1122, thereby voiding the payment against it.

Once the payment is void you must then reinstate invoice

#1122 since it is a valid Invoice. Now you can reenter the

payment and apply it to Invoice # 1123. Your Register

Listing Report would reflect the above scenario like this:

CASH REGISTER Report From : 01/01/93 To: 10/21/93 Page: 1

Rec. # Cash Check Charge Total 06/02/93

001008 100.00 0.00 0.00 100.00

001009 -100.00 0.00 0.00 -100.00

001010 100.00 0.00 0.00 100.00

==== ==== === === ====

100.00 0.00 0.00 100.00



Auditing the Cash Register From the File Menu, select

Open then select the Cash Register file.

From the File Menu select Print and select the Register

Listing report.

TIP this report can also be run from the Orders, Estimates &

Invoices screen.

Press [E] for Entry Date and press [Enter].

You may then select the required period or press [Enter]

twice for Yesterday's Payments.

After you have run the Register Listing report, verify it

against actual Cash, Checks and Credit Card receipts.



Auditing End of Day

After closing all Jobs and entering all Payments you should

print the End of day / Inv. Register report and verify its

accuracy.

1. From the File Menu, select Open then select the

Orders, Estimates & Invoices file.

2. Then from the File Menu select Print and Select the

End of Day/Invoice Register.

3. You may then select the required period or press [Enter]

twice for Yesterday's Invoices.

4. Verify the report against the actual Invoices and

Receipts for that day.



Daily Backup Procedure

At the end of each day's input, you should Backup all your

data. Many people fail to perform this extremely important

function because: n They think it is a waste of their time

n They are not too sure how to do it, and

n They think a data catastrophe will never happen to them.

Needless to say, none of these reasons are good enough not

to backup your data on a regular, daily basis.

WARNING WE STRONGLY RECOMMEND THAT YOU

BACK UP YOUR DATA TO AN EXTERNAL DEVICE SUCH

AS A TAPE OR ZIP DRIVE!

(consult the manual of your specific device for more

information)

MAKE SURE TO BACK UP DAILY. DEDICATE A

DIFFERENT TAPE OR DISKETTE FOR EACH DAY OF THE

WEEK.

NOT FOLLOWING THIS ADVICE IS LIKELY TO RESULT IN

SEVERE DATA LOSS SOONER OR LATER!



Preparing for Next Day

In this section you will learn how to complete the following

tasks:

n Confirm Tomorrow's Appointments (Optional) n Print

Tomorrow's Dispatching Report (Daily Run) n Print

Tomorrow's Pending Jobs List

n Print Tomorrow's Work Orders (Optional) n Print Calls to

Make Report (Optional) Most of the work has all been done.

All you need to do now is print out a few reports and

prepare for tomorrow.



Confirm Tomorrow's Appointments Let's start by

printing Tomorrow's Unconfirmed Jobs list.



Printing Unconfirmed Orders Report

From the File Menu, select Open then select the Orders,

Estimates & Invoices file.

Then from the File Menu select Print and Select the

Unconfirmed Orders Report.

You may then select the required period or press [Enter]

twice for tomorrows Unassigned Orders.

This list will include all Jobs not yet confirmed, if you wish

you may call these customers and confirm their

appointments.



Job Confirmation

1. From the File Menu, select Open then select the

Orders, Estimates & Invoices file.

2. From the Forms Menu select the Confirmations option.

3. From the View Menu select the Search and Display

option.

4. Enter the Job # of the Job you want to assign and press

[Enter].

5. From the Edit Menu select the Edit the Current

Record option. The cursor will be placed on the Confirmed

By field.

6. Now enter the Name of the person who actually

confirmed the order. Press [PageDown] twice to save the

record.

7. Repeat steps 3 to 6 for each of the remaining Jobs on

your Unconfirmed Jobs list.



Printing Unassigned Jobs Report

From the File Menu, select Open then select the Orders,

Estimates & Invoices file.

Then from the File Menu select Print and Select the

Unassigned Jobs Report.

You may then select the required period or press [Enter]

twice for tomorrows Unassigned Jobs.

This list will include all Jobs not yet assigned, this means

you probably want to evaluate tomorrow's work-load and

decide who's going to perform each Job.



Technician Assignments

This function is not required, but may be used by those

companies who wish to assign Techs in preparation for

tomorrow. This option moves the cursor directly to the

Source field on the second page of the Work Order.

Otherwise, all technician assignments can be made at the

end of the working day when closing out Customer Orders.

TIP If you are using this option, you will be able to produce

personal job listings for each Technician.

1. From the File Menu select Open, then select Orders,

Estimates & Invoices File.

2. From Forms Menu select Tech Assignments.

3. From the View Menu select the Search and Display

option.

4. Enter the Job # of the Job you want to assign and press

[Enter].

5. From the Edit Menu select the Edit the Current

Record option. The cursor will be placed on the Technician

field.

6. Enter the Technician name by doing any of the following:

n Type all or the first part of the name, then [Enter].

n Press the Help ([F1]) key with the cursor in the field.

7. Enter same information for the second Technician if any,

or press [PageDown] to save.



8. Repeat steps 3 to 7 for each of the remaining Jobs on

your Unassigned Jobs list.



Printing Dispatching Report From the File Menu, select

Open then select the Orders, Estimates & Invoices file.

Then from the File Menu select Print and Select the

Dispatch & Calls Report.

A menu appears offering 3 Dispatching Formats. 1 line, 2

lines, or 3 lines. You may experiment with these options to

find the printed version best suited to your needs.

If you assigned technicians to your jobs, you can now print

personal lists for each of them by selecting that tech's

name. You can produce a report for all technicians by

pressing [Enter], leaving the field empty when prompted

for a Tech Name.

You may then select the required period or press [Enter]

twice for tomorrow's Jobs.

This report can now be used for dispatching the jobs for the

next day.



Printing Pending Jobs List From the File Menu, select

Open then select the Orders, Estimates & Invoices file.

Then from the File Menu select Print and Select the

Dispatch & Calls Report.

Now select the Pending Jobs List.

You may then select the required period or press [Enter]

twice for tomorrows Pending Orders.

This list will include all Orders saved as Pending, you may

now use it to contact these customers and set their

appointment.



Printing Tomorrow's Work Orders From the File Menu,

select Open then select the Orders, Estimates &

Invoices file.

Then from the File Menu select Print and Select the

Orders, Estimates & Invoices option.

Press [W] for Work Date

You may then select the required period or press [Enter]

twice for tomorrows Work Orders.

These Work Orders may now be given to the Tech[s]

assigned to perform the work.



Printing Calls to Make From the File Menu, select Open

then select the Orders, Estimates & Invoices file.

Press [F4] to open the Notes Window.

Press DOS[Alt][R] or WIN[Ctrl][Alt][R] to open the Notes

Report Menu.

Select the Calls to Make Report.

You may then select the required period or press [Enter]

twice for tomorrows Calls.

This list will include all Orders marked for a call back, this

means you probably want to inspect each Order's Notes

and then contact these customers to complete processing

as needed.
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Keyboard Usage In a busy and growing business, a fair

proportion of computer work is data entry. ProfitMaster

does its very best to make that job as easy as possible.

Some keys take on almost magical qualities when you are in

ProfitMaster. Well, if not magical, they do become more

powerful, and some are shortcuts, which will save you huge

amounts of time.

These shortcuts are broken into three categories: n Menu

Keys

n Data Entry Keys

n Dialogue Box

You have some Hot Keys available only when navigating the

Menus, others only when in Data Entry mode, and others

that are available no matter where you are. A detailed

explanation of all these special keys is given below.



Menu Keys

To efficiently accomplish your data entry, you will need to

navigate through the different Menus that ProfitMaster

provides. The following keys will help you do that: Up

Arrow [é] Moves selection bar up.

Down Arrow [ê] Moves selection bar down.

Enter [¿] Activates the selected option.

Any Letter Selects and activates the menu option with a

matching first letter. If more than one option starts with that

letter, the selection bar will locate the first option starting

with that letter. Repeat the same letter to browse through

the matching options.

Left Arrow [ç] Displays the Menu to the left.

Right Arrow [è] Displays the Menu to the right.

Hide [Esc] Hides the menu display. Although hidden, the

Menu System remains active, and all keys will perform as

usual. Pressing [Enter] will restore the menu to the screen.

Home [Home] Moves the Selection Bar to the first option

on the Current Menu.

End [End] Moves the Selection Bar to the last menu

option.

Help [F1] Provides context sensitive Help on the menu

system in general, and the Current Menu in particular.

Quick Notes [F4] Activates the Quick Notes function,

Available in both Orders, Estimates, & Invoice File, or

Customers, & Billing Records Files, allowing you to



attach practically unlimited notes to specific record[s]. For

more information refer to the Quick Notes section of the

File Menu, under Orders, Estimates, & Invoices, or

Customers, & Billing Records.

Dialer [F8] Activates the Automatic Dialer function,

allowing you to select any Phone Number from the Screen

for the computer to dial.

Calendar [F9] Activates the Automatic Calendar function,

allowing you to view your work schedules. For more

information on the Calendar, refer to the Scheduling

section in the Daily Procedures, Section.



Data Entry Keys

When in a Data Entry mode, although most keys continue

to possess the same attributes as in the Menu Keys section,

you will have even more magical keys at your disposal.

Up Arrow [é] Moves cursor to the previous field.

Down Arrow [ê] Moves cursor to the next field.

Enter [¿] Moves cursor to the next field.

Left Arrow [ç] Moves cursor one character left.

Right Arrow [è] Moves cursor one character right.

Insert [Ins] Toggles between the Insert and Overstrike

modes. The normal mode is Overstrike. When Insert is

active the cursor's appearance will change from an

underline to a block.

Delete [Del] Erases the character at the cursor position,

while pulling trailing characters one space left.

[Backspace] The Backspace Key moves the cursor one

character to the left, erasing the character as it moves.

Home [Home] Moves the cursor to the left most position in

the current field.

End [End] Moves the cursor to the right most position in

the current field.

PageDown [PgDn] Moves the Cursor down the screen form

through and beyond all of the following fields. You will

normally use this key as a shortcut when done entering

information, instead of pressing [Enter] at every field.



Control [Ctrl] This key by itself does nothing, and is only

used in combination with other keys. For example:

[Ctrl][è] Press the [Ctrl] key, and while holding it down,

press the [è] (Right Arrow) key, then release both keys. This

key Combination moves the Cursor, to the first character of

the following word in the current field.

[Ctrl][ç] Press the [Ctrl] key and while holding it down,

press the [ç] (Left Arrow) key. This key Combination moves

the Cursor, to the first character of the preceding word in

the current field.

[Ctrl][Home] This key Combination moves the Cursor, to

the first field of the current Screen Form.

[Ctrl][End] This key Combination moves the Cursor, out of

the Service Box to the first field thereafter when entering

job information.

[Ctrl][Enter] This key Combination inserts an empty

service line, pushing all subsequent lines down. This allows

you to insert a new line between two existing lines when

entering job information.

[Ctrl][Backspace] Press the [Ctrl] key and while holding it

down, press the [Backspace] key. This key combination

erases the current service line, while pulling all trailing lines

one line up. This allows you to delete a service line without

creating an empty line in the middle of your Job Orders or

Invoices.

[Ctrl][Y] This key Combination erases all characters from

the cursor position to the end of the Current Field.

[Alt] The Alternate key by itself does nothing, and is only

used in combination with other keys. For example:



[Alt][X] Press the [Alt] key, and while holding it down, press

the [X] key, then release both keys. This key combination

marks the job as canceled, and changing the total amount

to $0.00 when entering information in the Service Box using

the Close Job form.

Escape [Esc] Quit data entry and return to the menu.

Help [F1] Provides context sensitive help about valid input

for the current field. The Help will normally be in the form of

a Bar Selection Window, appearing at the top left of the

screen. Most fields do not require such specific input, and

will not have this special feature. More information will

follow in the Look-up Help Windows section.

Duplicate [F2] Duplicates information from the previously

entered record, and places it into the current field in the

current record. This will save a lot of time when entering a

series of records with similar data.

Undo [F3] Undoes the changes made to the current field

and restores the original information present when the field

was selected. This will work only up to the point that you

select another field.

Quick Notes [F4] Activates the Quick Notes function,

Available only when in the Orders, Estimates, & Invoice

File, or Customers, & Billing Records Files, allowing

you to attach practically unlimited notes to specific

record[s]. For more information refer to the Quick Notes

section of the File Menu, under Orders, Estimates, &

Invoices, or Customers, & Billing Records.

Last Field [F5] Moves the cursor to the Last Field on the

screen.



Dialer [F8] Activates the Automatic Dialer function,

allowing you to select any Phone Number from the Screen

for the computer to dial.

Calendar [F9] Activates the Automatic Calendar function

allowing you to instantly view your work schedules. More

information on the Calendar will follow in the Scheduling

section.

 New Session [F10] This extremely powerful feature

allows you to put the current work session on hold, and

open a New Session. For instance, you could be entering

an order when another Customer calls to reschedule.

Instead of keeping the Customer waiting while you finish

what you are doing, you simply press [F10]. This puts the

first session on hold and opens a secondary session where

you may reschedule the order for that Customer.

When you are finished working in the secondary session,

select Exit from the Files Menu (or Quit Session from the

Data Menu) and you will resume the previous session at

exactly the point you left it. When you are in a secondary

session, the session number will be displayed to the far right

of the Exit Line in the Files Menu. For example, |02 would

indicate you are in the second session, and |03 the third and

so on. If you are in the first session no number is indicated.

You may have up to 99 work sessions opened

simultaneously. This feature alone makes ProfitMaster

unique in its field.

CalcDate [+] or [-] Available in all Date Fields, this

feature allows an easy way to calculate dates. Pressing [+]

followed by a number will automatically enter a date that

many number of days in the future. Similarly Pressing [-]

followed by a number will automatically enter a date that

many number of days in the past. The base date for the



calculation is the date previously entered in that field, or

today's date if none entered.



Dialog Box

A Dialog Box will appear whenever you need to provide

additional information to complete a task. Dialog Box may

provide warnings/messages or present options for you to

set. Your ProfitMaster implements the following types of

Dialog Box:

Check Button Boxes

Options Button Boxes

Command Button Boxes



Check Buttons Box Check Buttons Box will present you

with several buttons (sets of square brackets [ ]) each

representing a different option. Buttons are either ON

(identified by [X]) or OFF (identified by [ ]). More than one

button may be set to ON at the same time.

Up Arrow [é] Moves cursor to previous button.

Down Arrow [ê] Moves cursor to next button.

Tag / Untag [Space Bar] Will reverse the current button

from ON to OFF and vice-versa.

Enter [¿] Accepts your choices closes the box and resumes

current operation.



Option Buttons Box Option Buttons Box will present you

with several buttons (sets of rounded brackets ( )) each

representing a different option. Buttons may be set to ON

(identified by (t)), or OFF (identified by ( )). Only one

button may be set to ON at the same time.

Up Arrow [é] Moves cursor to previous option.

Down Arrow [ê] Moves cursor to next option.

Tag / Untag [Space Bar] Will set the current option to ON

therefore setting the previously ON option to OFF.

Enter [¿] Accepts the choices, closes the box and resumes

current operation.



Command Buttons Box

Command Buttons Box will present you with several buttons

each representing a different action. A Selection may be

made by pushing either one of these buttons.

Left Arrow [ç] Moves cursor to button to the left.

Right Arrow [è] Moves cursor to button to the right.

Enter [¿] Selecting the current button action, closes the box

and resumes current operation.



On-Screen Help System You may have already

encountered the ProfitMaster Help System. Being intuitive,

it will generally be there when you need it, sometimes

before you ask for it.

The On-Screen Help System is made up of three parts: l

Context Sensitive Help

l Look-up Help Window

l Automatic History Lookup



Context Sensitive Help

If you need Help at any time, from any field, enter [F1] and

Help relevant to the field you are in will appear on the

screen. That's really all that need be said about the context

sensitive help.



Lookup Help Window

In certain key fields, a Lookup Help Window will open so

you can select information from it.

Many fields in various Files and Forms have the Look-Up

Help feature, not only saving you data entry time, but

ensuring the data that is entered is correct data.

An easy example of how the Lookup Help window can save

you time would be when entering a Customer Order. Several

records have been provided in your database to assist in

providing an example of this system capability. Let's make

use of some of this data to illustrate just a few of the

powerful capabilities of your system.

Using your Mouse or the Left [ç] and Right Arrows[è]

move to the File Menu.

From the File Menu select Open, then select Orders,

Estimates & Invoices option.

The User Interaction Line will display "Loading File :

ORDERS ...",

Using your Mouse or the Left [ç] and Right Arrows[è]

move to the Edit Menu.

Select the Edit Menu



Add New Record

We want to add a Work Order Record and we see that the

Add New Record option is already highlighted. Just press the

[Enter] key. You will now be presented with a blank

Customer Order Form to fill in.

The first piece of information you are asked to enter is the

COMPANY NAME. If this is an order for a Customer you

already have on file with the ProfitMaster, you need only

press [F1] at this point and a window will open up listing all

of your Customers.

This Help window has two columns. The left lists Customer

name and the right lists phone # and street address. You

can move from column to column by using the left and right

arrow keys. With your cursor in the Customer name column,

your system will perform a Dynamic Search as you enter

letters.

Let's use the 'Mud in Your Eye Tavern' to illustrate. With the

cursor in the Company Name field of the Customer Orders,

Press [F1], for Help.

Now, slowly, begin to spell out the company name. Notice

the search begins with the entry of the letter 'M'. By the

time you have the letter 'U' entered, the 'Mud In Your Eye

Tavern' is found. Use the Down Arrow to highlight it and

Press [Enter] to select it. Your system let's you know the



customer has been located by providing a warning sound

when you pressed Enter.



Automatic History Lookup

If you are entering an order for a Customer that you have

already entered into ProfitMaster, (such as the above

example) you will hear a warning tone and a message will

be displayed containing the Customer name and ID, and

asks: 

If you select Header, Site and Billing information will be

copied into the new order.

If you select Whole Job, both Site and Billing information,

and most Job information from the Master job (see your

Setup Manual under Customers & Billing for details on the

Master Job) will be copied into the current Job Order.

If you select None, No information will be copied from

Master records.

For purposes of our example, select None, then Press [Esc]

to return to the Menu. We will cover this topic in more detail

in Chapter 3. Menus



Menus

ProfitMaster has six main menus, and although you

access them in exactly the same way, they each have

distinctly different functions.

Along the top of the screen, below the Status Line, the

main headings of each menu are always visible on the

Menu Indicator Line. It reads: n File

n Edit

n View

n Forms

n Utilities

n Help

To access the different menus, simply use your Mouse or

your left and right arrow keys, and the menus will open and

close. If you wish to make a selection from any open menu,

you can use the up and down arrows to move to the

required option, then press [Enter] to select that option.

Alternatively, from an open menu, press the first letter of

the required option and it will be selected.



File Menu

The File Menu contains the following options: New - Not

activated for Version 5.5

Open - Opens files for processing

Save - Not activated for Version 5.5

Save As - Not activated for Version 5.5

Print - Allows printing of reports

Print Setup - Allows you to select and configure the Printer

you will be using.

Exit - Allows you to leave your ProfitMaster The File Menu

allows you to open the following files: n Orders, Estimates &

Invoices

n Services & Sale Items

n Personnel (Techs & Agents)

n Sources of Advertising

n Customers & Billing Records

n Calendars Definition

n Cash Register

n General Ledger

n Chart of Accounts



Orders, Estimates and Invoices

Choose this file when you wish to Add, Edit, Delete or Close

a Customer Order, Estimate or Invoice. Apart from database

information, this File also has an Automated Status System.



Service & Sales Items

This is the file where you maintain the list of Services or

Sale or Rental Items your company offers. As your business

grows, so too can your Service & Sale Items and like all files

in ProfitMaster, it can contain an unlimited amount of

entries.



Personnel

The primary purpose of this file is to store information on

the Agents and Technicians who work for you, but you may

enter information on any person in your organization.



Sources

It is extremely important to know the effectiveness of your

advertising. In this file you will store the various sources

your work comes from. If the particular source is paid a

commission, a percentage may be entered so ProfitMaster

can calculate the commission amount for you.



Customer & Billing Records

This file contains basic Customer information like Company

Name, Address, and so on. It also contains information on

their credit status, job history and contact information, all

updated automatically by ProfitMaster. This File also offers

the Quick Notes, Contact Management Scheduling a

Call to Make, Printing the List of Calls to Make, and

Mail Merge features.



Quick Notes

This powerful feature allows you to attach practically

unlimited notes to any Job Record. These notes are

accessible anywhere within the Orders, Estimates, &

Invoices file, but will not be visible on any of the forms you

will be providing your customers.

Quick Notes are accessed by pressing [F4] any time an

Order shows on the screen. The Quick Notes also offers

Contact Management features (See Section on Customer &

Billing Records).



Contact Management System

The contact management features allows you to mark

specific records to receive a call at a certain Date and Time.

You can later print a list of all records marked to be called on

specific days.



Scheduling a Call to Make 1. Activate the Quick Notes

window by pressing [F4]

2. Move cursor to beginning of the next empty line.

3. Enter the Date to make the call, into the Date Field, and

press [Enter].

4. Enter the required Time to make the contact if any, and

press [Enter].

5. Press enter at the empty note field (no note yet!).

6. Press [Y] to save the tag.



Printing the List of Scheduled Calls 1. Activate the

Quick Notes window by pressing [F4]

2. Press (Windows [Ctrl]+)[Alt][R] to open the Notes

Reports Menu.

3. Select the Calls to Make report.

4. The Calls to Make report assumes you are Keeping up

with your calls on a daily basis and therefore will only allow

"today's" date to be reflected in the period ... Press [Enter].



Mail Merge

This extremely powerful feature is another major addition to

ProfitMaster. Mail Merge is simply the merging of

selected Customer information, like their names and

addresses, with a document that you intend to mail to them,

resulting in a personalized mailing. For more information

please refer to the Reports Chapter under Customer &

Billing Records.



Calendars

Here is kept a list of the various scheduling calendars you

create for the various areas and/or subdivisions your

company covers. Contained in this file is the calendar name

("EAST", for example), the symbol for it, possibly "E", and

the date the calendar was created.



Cash Register

This File contains a record of all payments received. As each

payment is received and entered into the Cash Register file,

it is automatically posted to the proper Customer record in

the Accounts Receivable module.



General Ledger

In ProfitMaster's sophisticated system, accounts are

automatically updated whenever and wherever they are

accessed. Consequently far less time than normal is

required to maintain the G/L as no posting is required.



Chart of Accounts A standard Chart of Accounts template

is provided with ProfitMaster, but you may modify this to

suit the requirements of your company. However, you may

not Delete any Account if it contains any financial records.

NOTE You may wish to consult with your accountant or

bookkeeper before setting up the Chart of Accounts file.

When shipped, ProfitMaster is already set up with the

following accounts: Assets

n Accounts Receivable n Cash In Bank Income

n Sales

n Interest Charges Income Liabilities

n Agents

n Sources

n Technicians Expenses

n Commission - Agents n Commission - Sources n

Commission - Techs n Labor - Techs n Advertising Expense n

Phone Expense n Office Expense n Payroll

NOTE If any Account is described as system in the SPECIAL

field, you may only modify the Account ID Number, and then

only if the Account is empty.



The Customer Order Status System While reviewing a

customer order the status of that order can be found in a

field just above the scheduling field. One of the following

messages will be displayed in the Status field to reflect the

current status of the Customer Order currently displayed.

These messages are: "Future Job <Tech Name>"

When the job is scheduled to a future date.

"Today's Job <Tech Name>"

When the record is a job for today, assigned to "Tech

Name".

"Today's Job <Not dispatched Yet>"

When the record is not an assigned job for today.

"Exception-Exception Reason <Tech Name>"

When the record is for a canceled job.

"*** Job Outstanding *** <Tech Name>"

When the job should have been closed but was not.

"Paid in Full <Tech Name>"

For fully paid invoice record.

"Balance: AMOUNT <Tech Name>"

For an open invoice with a future Due Date.

"Balance Due: AMOUNT <Tech Name>"

For an open invoice with a current Due Date.



"*** Balance Overdue : AMOUNT *** <Tech Name>"

For an open invoice with a past Due Date.

"*** VOIDED *** <Tech Name>"

For a voided invoice record.

"* Pending * <Tech Name>"

When the record signifies a future call to make assignment.

"* Pending * <Not Called Yet>"

When the record signifies a call to make today.

"** Pending Outstanding <Tech Name>"

When the record signifies a late non completed call

commitment.

"* Future Redo * <Tech Name>"

When the record is marked as a future Redo of a previous

job.

"* Redo * <Tech Name>"

When the record is Redo for today of "Tech name".

"* Redo * <Not Dispatched Yet>"

When a Redo for today is not assigned yet.

"* Redo Done * <Tech Name>"

When the record is for a completed Redo Job.

"** Redo Outstanding <Tech Name>"



When the record signifies a non completed redo.

"* Future Estimate * <Tech Name>"

For an estimate to be done in the future "* Estimate * <Tech

Name>"

For an estimate to be done today by "Tech Name"

"* Estimate * <Not Dispatched Yet>"

The estimate is for today and is not assigned.

"Est. Canceled-Reason <Tech Name>"

Showing the cancellation reason for an estimate by "Tech

Name"

"** Estimate Outstanding** <Tech Name>"

For an estimate which was not closed yet, but should have

been.



Reports

Following is a listing of all the reports available, organized

by the files they are available from:

Orders, Estimates & Invoices

Service & Sales Items

Personnel

Sources of Advertising

Customer & Billing

Cash Register

General Ledger

Chart of Accounts

Calendar Definitions



Customers & Billing Reports

n Customer Listing

n Mail Merge

n Mailing Labels

n Current Calls to Make

n Outstanding Calls to Make



Orders, Estimates & Invoices Reports n Booking List

n Dispatching & Calls List

n Orders/Estimates/Invoices

n Outstanding List

n End of Day/Inv Register

n Exceptions & Voids

n Unconfirmed Orders

n Unassigned Jobs

n Accounts Receivables

n Customer History

n Sales Analysis

n Agent Commission

n Source Commission

n Tech Compensation

n Agent Performance

n Source Performance

n Tech Performance

n Office Performance

n Performance by Zip



n Mailing Labels



Service & Sales Items Reports

n Items Listing by Category

n Items Listing by Number

n Items Listing by Name

n Items to Order by Vendor



Personnel Reports

n Personnel Listing

n Mailing Labels



Sources of Advertising Reports

n Sources Listing

n Mailing Labels



Cash Register Reports

n Reprint Receipt

n Print Header

n Register Listing

n Summary Listing



Calendars Definition

Not activated for Version 5.5



General Ledger Reports

n Account Statement

n P & L Statement

n Journal Listing

n Trial Balance

n Balance Sheet



Chart of Accounts Reports

n Accounts by Number

n Accounts by Name

n Accounts by Type

The File Menu allows you to Exit from ProfitMaster ALL

files will be closed and you will be returned to DOS or

Windows.



Edit Menu

It is from this menu that you will be able to access your data

in the selected file. The options available from this menu

are: n Undo - Not activated for Version 5.5

n Redo - Not activated for Version 5.5

n Add New Records

n Edit the Current Record

n Delete the Current Record/Void the Current Invoice

n Undelete the Current Record/Recall Invoice



Add New Records

This option Adds a new record to the currently selected file.



Edit the Current Record If you select this option you will

be able to modify data in the current record of your selected

file. You may not modify the following: n A Cash Register

Record n Account # or Account Balance in the Chart of

Accounts n A G/L Record



Delete/Void this Invoice Occasionally you will want to

Delete a record. Selecting this function allows you to mark

the Current Record for deletion. You may not Delete the

following: n Any Cash Register Record n Any General Ledger

Record n Any active Chart of Accounts Record When you

activate the Delete Option, you will be asked for

confirmation. The system will prompt you: 

Any key other than [Y] will return you to the menu without

changing or deleting anything.



Undelete the Current Record

Once a record has been deleted, your ProfitMaster will

continue to have access to it unless you have Packed your

files (See Utilities Menu for explanation). The Undelete

Option will allow you to restore a record you have Deleted.



View Menu

n Search and Display

n Next Record

n Previous Record

n First Record

n Last Record

n Sort by

n Include Deletions



Search and Display Record

If you wish to View, Edit or Delete a particular record, you

would first select Search & Display, then enter in one piece

of "key" information in the blank screen form that is

presented to you. Your system will then immediately present

that record for your View, as the Current Record. What

qualifies as "key" information depends upon the selected

file.

Once found, that record will become the Current Record,

and be displayed on the screen. The User Interaction Line

will prompt you to press any key to return to the menu. If no

match or multiple matches are found, the Automatic Help

Window will appear at the top left part of your screen to

help you locate the record you are looking for.



Key Fields

Orders and Estimates File

Service and Sales Items File

Personnel File

Advertising Sources File

Customer & Billing File

Calendars File

Cash Register File

General Ledger File

Chart of Accounts File



Orders and Estimates File Key

the key fields are:

n Job #

n PO # (if used)

n Invoice #

n Company

n Phone #

n Last Name

n Site Address

n Bill To name



Service and Sales Items File

the key fields are:

n Item

n Description



Personnel File

the key fields are:

n Id #

n Name



Advertising Sources File

the key fields are:

n Id #

n Name



Customer & Billing File

the key fields are:

n Customer ID #

n Company Name

n Last Name

n Customer Address



Calendars File

the key fields are:

n Calendars



Cash Register File

the key fields are:

n Receipt #

n Billing ID #

n Receipt Date



General Ledger File

the key fields are:

n Date

n Account #

n Journal #



Chart of Accounts File

the key fields are:

n Account #

n Account Name



Next Record

Selects and displays the Next Record in the selected file in

the natural order, or as sorted by the last used key field

search. This option is useful in the event multiple possible

records are presented in the Help Window. It allows you to

view the Next record on the list without performing the

Search again.



Previous Record

Selects and displays the Previous Record in the selected file,

in the current sort order.



First Record

Selects and displays the First Record in the selected file, in

the current sort order.



Last Record

Selects and displays the Last Record in the selected file, in

the current sort order.



Sort By

The file being searched may be sorted by:

Entry Order Phone #

Work Order Zip Code

L. Name Agent

Bill To Company

Work Date Bill Phone

Order Date Invoice #

Source PO #



Include Deletion

This option allows you to include all records previously

Deleted, assuming the files have not been Packed.



Forms Menu Form options vary depending on the file you

are currently in. Forms are the visual part of a data file.

When a data file has more than one form, like the Orders,

Estimates & Invoices file, it means that different actions

are carried out using this file. The look of the form depends

on the file in use, and the action being carried out.

The following have one standard screen form: n Service &

Sales Items

n Personnel (Techs & Agents) n Sources of

Advertising

n Customers & Billing Records n Calendars

n Cash Register

n Chart of Accounts

The Following have more then one screen form: n Orders,

Estimates and Invoices

n General Ledger

 



Orders, Estimates & Invoices File

This file has the following form options:

n Customer Orders

n Confirmations

n Technician Assignments

n Close Job / Invoices



Customer Orders

In this form you may Add, Edit, Select or Delete Customer

Orders. Moving through the records is made easy with the

Search and Display, Next, Previous, First and Last Record

options.



Confirmations

This form is not required for the efficient processing of

orders, but may be useful for those companies who require

orders to be confirmed before sending a technician to the

job. Similar movement through the records is provided, but

you may not Add or Delete records in this form.



Technician Assignment

This form is not required for the efficient processing of

orders, but is available to those companies who wish to

assign Techs after the Work-Order is saved. Otherwise all

technician assignments can be made at the end of the

working day when closing out Customer Orders. You may

not Add or Delete records in this form



Close Jobs

This important form is where you will close out the jobs at

the end of the day, bringing current all the information

regarding a completed job. You will add on "Add-ons", enter

the Total Amount, and generally bring the record up to date,

but you may not Add or Delete records in this form.



Utilities Menu

Preferences

Change Date

Back up

Restore

Pack Files

File Maintenance



Preferences

Now you may choose from:

n Security

n Personal

n Global

n Header

n Footer

NOTE If you did not sign on as SUPERVISOR the Security

Option will be dimmed and un-selectable.



Security Only the SUPERVISOR, or a designated

representative (Level = 99) may select this option. As

supervisor you will be able to view/set/change, all other

User Names and Passwords. In addition you will be able to

limit what each of the Users may be able to do on your

system by setting their rights with regard to: n Add Invoice

n Modify Invoice

n Delete Invoice

n Daily Reports

n Periodic Reports

A 99 under the Level column will automatically provide

access to everything.

Removing User Definition

To remove a User Definition from the table of authorized

users, place your cursor on the User Name and Press

[Delete].

Creating New User Definition Simply move cursor beyond

the last User Definition, new line will automatically be

generated. Now you can enter the new User Definition.



Personal

System settings that are made through this menu selection

effect the settings of that user only. See the Setup Manual

for additional details.



Global

See the Setup Chapter for details.



Header & Footer

See the Setup Chapter for details.



Backup

At the end of each day's input, you should backup all your

data. The Backup feature is not available in the Windows

version as it is no longer a recommended procedure. Under

Windows we recommend a complete backup of your whole

system utilizing a backup tape. Many people fail to perform

this extremely important function because:

n They think it is a waste of their time

n They are not too sure how to do it, and

n They think a data catastrophe will never happen to them.

Needless to say, none of these reasons are good enough not

to backup your data on a regular, daily basis. As for not

knowing how to do it - ProfitMaster provides you with a

simple way to back up your data with a single keystroke.

NOTE ProfitMaster expects you to be backing up to the A:

floppy drive. If this is not the case, the CBACKUP.BAT file can

be modified. Consult qualified help, or call us at (818) 876-

8650.

It is a very good idea to have a dedicated set of diskettes for

each day of the week, labeled Monday, Tuesday,

Wednesday, etc. These diskettes should be kept away from

the office. Each day you should bring in that day's backup

set, and use them to backup your data.

Here is the reasoning behind this hint:

n Your backup diskettes should be kept away from the office

because a fire, flood or other destructive disaster can

destroy both your equipment and your backup diskettes.



n Multiple sets of backup diskettes are needed because, in

the event of a data catastrophe occurring, you may find out

your backup diskettes are faulty - a definite possibility. With

multiple sets, you will have other backup sets available.



Restore

In the event of data loss, you may need to Restore your data

files from the floppy diskettes on which they were Backed

Up. Press the Restore option key and follow the on-screen

instructions. You may also want to call us before using this

option as this will result in overwriting the current data.



Pack Files

After you have used the Delete Record function, Packing the

data files permanently erases those records marked for

deletion, so be very careful when you use this option.

TIP It is not necessary to Pack files every time you perform

Deletions. In fact, as this can be a lengthy process

depending on the size of your Data Files, this function need

only be used after extensive deletion activity, if at all.



File Maintenance Unless your computer system is

protected with an Un-interruptible Power Supply (UPS), or at

the very least, a surge suppressor, data and index files can

become corrupted by a power failure. ProfitMaster is

designed to minimize the risk to your data and controls the

circumstances under which information is written (or sent)

to your hard drive. Running the File Maintenance on a

regular weekly basis speeds up data access and makes

encountering problems with data corruption much less

likely. File Maintenance is a must after a power failure or

"brown out" interrupts any session.

Running the File Maintenance on a regular basis is a good

idea, and will take care of most indexing problems before

they occur. On very rare occasion's, further attention is

needed. For these times we provide the "Recompose"

functions: Scheduling System

Service Box Details

Technician Details

All Index Files



Re-Compose the Scheduling System

Should you find a discrepancy between the number of jobs

as listed on your dispatching sheet, and the number

appearing on the Calendar's window, you can use this

option to recompose the Calendar's data.



Re-Compose the Service Box Details

Should you find a discrepancy between the service

description box and the work order, such as total of lines

listed or the services listed, you can use this option to

recompose the Service Lines File data.



Re-Compose the Technician Details

Should you detect a discrepancy with the Technician

compensation information, you can use this option to

recompose the tech details data.



Rebuild All Index Files

This option should normally be set to ON as it will speed the

system performance and guaranty accurate system

performance. We recommend that you use this option

weekly.

All the above options default to No, so under normal

circumstances you will press the [I] for Rebuild Index and

then the [Enter] key to run the Normal Maintenance

function.



Change Date

If, for any reason you should find that your computer system

date is incorrect, this option will allow you to reset the date

for your session in ProfitMaster. It should be noted that

this function will not reset your system clock.

You should then look into the problem that caused the clock

to malfunction. Usually it is an indication that the battery,

which runs the clock, needs replacing. Please consult your

hardware documentation for assistance in this matter.



Help Menu

Although pressing the [F1] key will always give you

immediate, relevant, context sensitive assistance, you may

wish to browse through the Help text at a less hurried time.

There is easy to read text help available on: n On Help

n File

n Edit

n View

n Forms

n Utilities

n About...



On Help

Assists you with the Help system in general.



File

Gives you help on using the File Menu.



Edit

Gives general help on using the Edit Menu.



View

Gives general help on using the View Menu.



Forms

Tells you how to select and use the different Form Screens

available from your current operation.



Utilities

Gives general help on using the Utilities Menu



About

Provides information about your version of ProfitMaster.

Optional modules will also be noted here.



Reports

Report Procedures

Standard Reports Behavior

Orders, Estimates & Invoices

Services & Sale Items

Personnel

Sources of Advertising

Customers & Billing Records

Cash Register

General Ledger

Chart of Accounts



Report Procedures

The reports available in the ProfitMaster are grouped by

the data file to which they relate. Each of the data files you

select will therefore offer a different list of reports.

After you have selected your report, you will generally have

the option to display reports on the screen, or print them.

Following is a detailed listing of each of the ProfitMaster

reports available from each file.



Standard Reports Behavior

Many of these reports provide the option for identifying

multiple companies. If you have the Multi-Company option

you will see the following:

Press [Enter] for All Companies.



Orders, Estimates & Invoices From the File Menu select

Open then select Orders, Estimates & Invoices.

From the File Menu select Print.

Booking List

Dispatch & Calls List

Pending List

Order/Estimate/Invoice

Outstanding List

End of Day/Invoice Register

Exceptions & Voids

Unconfirmed Orders

Unassigned Jobs

Estimated Costing Sheet

Customer History

Sales Analysis

Agent Commission

Source Commission

Tech Compensation

Performance Reports

Mailing Labels



Booking List

Contains the following information. Those items marked with

an asterisk(*) do NOT appear on the screen version.



n Date Range of Report



n Date Report Printed



n Advertising Source



n Job #



n Company



n Name of Client*



n Phone*



n Street



n City*



n Zip*



n Primary Service*



n Unit*



n Quantity*



n Price*



n Date*



n Time Slot*



n Requested Time



n Comments*



n Agent*

Plus:

n Group Summary containing Total Prices, Average Job

Price for Each Category, and Group Count.

n Report Summary containing Total Prices, Average Job

Price, and Report Count.

To Run:

Select Booking List and press [Enter]. The following

screen prompts will appear.

As you can see it defaults to the Current System Date. Enter

the required Date Range and Press [Enter].

Press [Enter] for All Companies.

NOTE The above screen prompt, will appear in every report

if you are using the Multi-Company version of ProfitMaster.



Dispatch & Calls List

This report is available in 4 separate formats and contains

the following information. Those items marked with an

asterisk (*) do NOT appear on the screen version.

Dispatch - 3 lines



n Date Range of Report



n Date Report Printed



n Job #



n Last Name*



n Phone*



n Street



n City

n Tech - Space provided to enter this information manually.



n Booking Price*

n Total Price* - Space provided to enter this information

manually.

n Paid* - Space provided to enter this information manually.

n Area/Item*



n Description*



n Comments*



n Time

Dispatch - 2 lines



n Date Range of Report



n Date Report Printed



n Job #



n Last Name*



n Phone*



n Street



n City

n Tech - Space provided to enter this information manually.



n Booking Price*

n Total Price* - Space provided to enter this information

manually.

n Paid* - Space provided to enter this information manually.

n Area/Item*



n Description*



n Comments*



n Time

Dispatch - 1 line



n Date Range of Report



n Date Report Printed



n Job #



n Last Name*



n Street



n City



n Description*



n Time



n Comments*

n Total Price* - Space provided to enter this information

manually.

n Paid* - Space provided to enter this information manually.



Pending List

This report will print a list of all those orders you designated

as Pending.



n Date Range of Report



n Date Report Printed



n Job #



n Company*



n Name*



n Phone



n Street



n City



n Zip*



n Primary Service*



n Unit*



n Quantity*



n Price*



n Job Date*



n Estimated Job Duration



n Requested Time



n Comments*



n Agent*



n Tech

To Run:

Select Dispatch & Calls List and press [Enter]

Select:

n Dispatch - 1 Line or

n Dispatch - 2 Line or

n Dispatch - 3 Line or



n Pending List

You may choose any of the following:

n Enter Tech Name for a report on that Tech's Jobs

n Enter Tech Name and the plus sign (+) for a report on

that Tech's Jobs and the Unassigned Jobs

n Leave empty to get a report on ALL Tech Jobs

As you can see it defaults to the Current System Date. Enter

the required Date Range and Press [Enter].



Order/Estimate/Invoice

This report allows you to display and print previously

created Job Orders, Invoices and Estimates and contains the

following information:



n Job #



n Booking Date



n Company Name



n Client Name



n Billing Location



n Billing Phone



n Site Location



n Site Phone

n Area/Item



n Size

n Service/Description



n Unit



n Quantity



n Estimated Job Time



n Taxable Status



n Dollar Amount of Service



n Sub Total



n Tax Amount



n Total



n Amount Paid



n Balance



n Due Date



n Status of Job



n Job Day



n Job Date



n Job Time Slot



n Requested Time

To Run:

Select Order/Estimate/Invoice and press [Enter].

Use your mouse or up and down arrows to move to your

choice and press the Space Bar to mark your choice. Press

[Enter] to continue.

Current Record will offer to print the record showing on

the screen.

Orders by Order Date will print orders in the date range

you select, based on either Order Date.

Orders by Work Date will print orders in the date range

you select, based on Work Date.

Invoices by Date will print invoices in the date range you

select, based on Closed Date.

Blank prints a blank Job Order.



Outstanding List

Contains the following information. Those items marked with

an asterisk(*) do NOT appear on the screen version.



n Date Range of Report



n Date Report Printed



n Job #



n Company*



n Name*



n Phone*



n Street



n City



n Zip



n Primary Service*



n Unit*



n Quantity*



n Price*



n Date*



n Estimated Time Required*



n Time Requested



n Comments*



n Agent*



n Tech

To Run:

Select Outstanding List and press [Enter].

Select the required class of jobs.

As you can see it defaults to Yesterday's Date (future dates

are not allowed). Enter the required Date Range and Press

[Enter].



EXCEPTIONS & Voids

Contains the following information. Those items marked with

an asterisk(*) do NOT appear on the screen version.



n Date Range of Report



n Date Report Printed



n Job #



n Company*



n Name*



n Phone*



n Street*



n City



n Zip*



n Primary Service*



n Unit*



n Quantity*



n Price*



n Date*



n Time Requested



n Tech



n Cancellation Reason

To Run:

Select Exceptions & Voids and press [Enter].

As you can see it defaults to Yesterday's Date, (Future date

not allowed). Type the required Date Range and Press

[Enter].



Unconfirmed ORDERS

Contains the following information. Those item marked with

an asterisk(*) do NOT appear on the screen version.



n Date Range of Report



n Date Report Printed



n Job #

n Company / Name



n Bill Phone



n Phone



n Price



n Primary Service*

To Run:

Select Unconfirmed Orders and press [Enter].

As you can see it defaults to Tomorrow's Date. Enter the

required Date Range and Press [Enter].



Unassigned Jobs

Contains the following information. Those items marked with

an asterisk(*) do NOT appear on the screen version.



n Date Range of Report



n Date Report Printed



n Job #

n Company/Name*



n Bill Phone*



n Price



n Street*



n City



n Primary Service



n Comments*

To Run:

Select Unassigned Jobs and press [Enter].

As you can see it defaults to Tomorrow's Date. Enter the

required Date Range and Press [Enter].



Estimated Costing Sheet

This report is available if you have the optional Job Costing

Module. It contains:



n Job #



n Booking Date



n Company Name



n Client Name



n Billing Location



n Billing Phone



n Site Location



n Site Phone

n Service/Description



n Item Price



n Material Cost



n Labor Cost



n Other Cost



n Total Cost



n Totals

To Run:

Select Estimated Costing Sheet and press [Enter].



Accounts Receivables

Contains the following information. Those items marked with

an asterisk (*) do NOT appear on the screen version.



n Date Range of Report



n Date Report Printed



n Customer Name



n Customer ID #



n Invoice #*



n Job #



n Current

n 10 Days*

n 30 Days

n 60 Days

n 90 Days

n 180 or More*



n Open Balance



n Total Due

n In 10 Days*

n In 30 Days*

To Run:

Select Accounts Receivables and press [Enter].

Select the required filtering conditions.

TIP If you wish to see what payments are scheduled to be

made in the future, enter a negative No. of Days. For

example entering -60 will give you a report on what

payments that you can expect in the next 60 days, based

upon information currently in your data files.

Select the desired group.

Select the required format.



Customer History

Contains the following information. Those item marked with

an asterisk(*) do NOT appear on the screen version.



n Date Range of Report



n Job #



n Order Date



n Job Date*



n Primary Service



n Tech*



n Gross income per Order



n Gross Income Total



n Paid per Order*



n Paid Totals*



n Receivables per Order



n Receivables Total

To Run:

Select Customer History and press [Enter].

Select either Statement or Listing. Both contain similar

information, only the format is different. Statements are

designed for Client presentation and Listing are for your own

information.

Select the required group.

As you can see it defaults to the last full month. Enter the

required Date Range and Press [Enter].



Sales Analysis

These reports contain the following information broken

down by Tech, and you may choose either a Summary

Report or a Detailed Report. Those items marked with an

asterisk(*) do not appear on the Summary Report. Both

screen and printed reports are identical. Those items

marked with 2 asterisks (**) will only appear if you have the

optional Job Costing Module.



n Date Range of Report



n Date Report Printed



n Job #



n Item Name*



n Income*



n Quantity*

n % of Invoice



n Material**



n Labor**



n Other Cost**



n Group Count



n Report Count

Plus:

n Report Summary containing Income Totals and

Averages, Quantity Totals and Averages, % of Invoice and

Report Count.

To Run:

Select Sales Analysis and press [Enter].

If you want just summary select NO, for full details select

YES

As you can see it defaults to the last full month. Enter the

required Date Range and Press [Enter].



Agent Commission

Contains the following information. Those items marked with

an asterisk(*) do NOT appear on the screen version.



n Date Range of Report



n Date Report Printed



n Agent Name



n Order Date



n Job #



n Billed to



n Gross Booking



n Receivables

n Add-ons



n Commission Rate



n Commission Amount

To Run:

Select Agent Commission and press [Enter].

Select either Statement or Listing. Both contain similar

information, only the format is different. Statements are

designed for Client presentation and Listing are for your own

information.

As you can see it defaults to the last full month. Enter the

required Date Range and Press [Enter].

These fields default to the first and last Agent name

alphabetically.

Enter the required range and press [Enter].



Source Commission

Contains he following information. Those item marked with

an asterisk(*) do NOT appear on the screen version.



n Date Range of Report



n Date Report Printed



n Source Name



n Order Date



n Job #



n Billed to



n Gross Booking*

n Receivables/Net Sales

n Add-ons*



n Commission Rate*



n Commission Amount

To Run:

Select Source Commission and press [Enter].

Both formats contain similar information, only the format is

different. Statements are designed for presentation to your

Agents, and Listing is for your own information.

As you can see it defaults to the last full month. Enter the

required Date Range and Press [Enter].

These fields default to the first and last Source name

alphabetically.

Enter the required range and press [Enter].



Tech Compensation

Contains the following information. Those item marked with

an asterisk (*) do NOT appear on the screen version.



n Date Range of Report



n Date Report Printed



n Tech Name



n Order Date



n Job #



n Billed to



n Net Sales



n Receivables

n Add-Ons



n Commission Rate



n Commission Amount



n Wages

To Run:

Select Tech Compensation and press [Enter].

Both formats contain similar information, only the format is

different. Statements are designed for presentation to your

Agents, and listing is for your own information.

As you can see it defaults to the last full month. Enter the

required Date Range and Press [Enter]

Enter the required range and press [Enter].



Mailing Labels

This report provides the capability to select between rows of

1 or 3 Labels across a page. Recommended sizes for these

Labels is: 1 label - 15/16 X 3 1/2,

3 labels - 15/16 X 2 5/8

Print labels that contain the following information:



n Company Name



n Name



n Street Address



n City



n State



n Zip code

To Run:

Select Mailing Labels an press [Enter].

You will now be asked to select the sorting order you want

the labels to be printed in, from the following list:



n Order No



n Last Name



n Billing Party



n Job Date



n Order Date



n Source of Jobs



n Customer Phone #



n Zip Code



n Agent Name



n Company

You may also enter [Esc] to select all records in Order of

Entry.

If you choose any of the above fields, you will now be asked

to define the range for selection, based on the key sorting

field. You will then be given the option to select between 1

or 3 labels across.



Performance Reports

The following 5 reports appear on a sub-menu which is

accessed by selecting

Performance Reports and pressing [Enter]

Agent Performance

Source Performance

Tech Performance

Office Performance

Performance by Zip



Agent Performance

Contains the following information along with Totals and

Averages. Those items marked with an asterisk(*) do NOT

appear on the screen version.

n Date Range of Report

n Date Report Printed

n Agent Name

n Gross bookings

n Net Sales

n Add-ons

n Sales Tax*

n Receivables

n $0-50*

n $ 51+*

n $101+*

n $201+*

n $501+*

n Completed

n Cancelled

n Outstanding



n Future Jobs

To Run:

Select Agent Performance and press [Enter].

The Tabular format contains totals, and below them when

applicable, the averages, in the following format:

====================================

=========

3572.00 5623.00 0.00



274.77 432.54 0.00

The box format being easy to read, requires no explanation.

It does, however, use up more paper.

If you want just summary select NO, for full details select

YES

As you can see it defaults to the last full month. Enter the

required Date Range and Press [Enter].

These fields default to the first and last Agent name

alphabetically.

Enter the required range and press [Enter].



Source Performance This report is available in two flavors,

Standard and Life Cycle Analysis.

To Run:

Select Source Performance and press [Enter].

The differences between these two formats are described in

the field listings above.

The Tabular format contains totals, and below them when

applicable, the averages.

If you want just summary select NO, for full details select

YES



As you can see it defaults to the last full month. Enter the

required Date Range and Press [Enter].

These fields default to the first and last Source name

alphabetically.

Enter the required range and press [Enter].



Standard Report

Contains the following information along with Totals and

Averages. Those items marked with an asterisk(*) do NOT

appear on the screen version.



n Date Range of Report



n Date Report Printed



n Source name



n Gross Bookings*



n Net Sales

n Add-Ons



n Sales Tax*



n Receivables

n $0-50*

n $ 51+*

n $101+*

n $201+*

n $501+*



n Completed



n Canceled



n Outstanding



n Future Jobs



n Date of Distribution



n Copies



n Cost

n Cost per 1000

n Response per 1000



n Lead Cost Gross



n Lead Cost Net

n Estimated Profit/Loss



Life Cycle Analysis

This report will show the varying effectiveness of your

Advertising Sources over its complete life cycle, and

contains the following information. Those items marked with

an asterisk (*) do NOT appear on the screen version.



n Date Range of Report



n Date Report Printed



n Source Name

Then the report analyzes the following criteria:



n Calls In

n Orders $

n Income $

over the following time periods:

n Day 1*

n Day 2*

n Day 3*

n Day 4*

n Day 5*

n Day 6*

n 0-15

n 0-30

n 0-60

n 0-90

n 0-180

n 0-360*



n To Date



Tech Performance

Contains the following information along with Totals and

Averages. Those items marked with an asterisk(*) do NOT

appear on the screen version.

n Date Range of Report

n Date Report Printed

n Tech Name

n Gross Booking

n Net Sales

n Add On

n Receivables

n $0-50*

n $ 51+*

n $101+*

n $201+*

n $501+*

n Completed

n Cancelled

n Outstanding

To Run:



Select Tech Performance and press [Enter].

The Tabular format contains totals, and below them when

applicable, the averages, in the following format:

====================================

=========

3572.00 5623.00 0.00



274.77 432.54 0.00

The box format being easy to read, requires no explanation.

It does, however, use up more paper.

If you want just summary select NO, for full details select

YES

As you can see it defaults to the last full month. Enter the

required Date Range and Press [Enter].

Enter the required range and press [Enter].



Office Performance

Contains the following information along with Totals and

Averages. Those items marked with an asterisk(*) do NOT

appear on the screen version.

n Date Range of Report

n Date Report Printed

n Gross Booking

n Net Sale

n Add-Ons

n Sales Tax

n Receivables

n $0-50*

n $ 51+*

n $101+*

n $201+*

n $501+*

n Completed

n Canceled

n Outstanding

n Future



To Run:

Select Office Performance and press [Enter].

Select [Y] for bottom line figures only (skipping the group

totals). Select [N] if you want the Daily Totals too.

The Tabular format contains totals, and below them when

applicable, the averages, in the following format:

====================================

=========

3572.00 5623.00 0.00



274.77 432.54 0.00

The box format being easy to read, requires no explanation.

It does, however, use up more paper.

If you want just summary select NO, for full details select

YES

As you can see it defaults to the last full month. Enter the

required Date Range and Press [Enter].



Performance by Zip

Contains the following information along with Total and

Averages. Those items marked with an asterisk(*) do NOT

appear on the screen version.

n Date Range of Report

n Date Report Printed

n Gross Booking

n Net Sales

n Add-Ons

n Sales Tax

n Receivables

n $0-50*

n $ 51+*

n $101+*

n $201+*

n $501+*

n Completed

n Canceled

n Outstanding

n Future



To Run:

Select Performance by Zip and press [Enter].

The Tabular format contains totals, and below them when

applicable, the averages, in the following format:

====================================

=========

3572.00 5623.00 0.00



274.77 432.54 0.00

The box format being easy to read, requires no explanation.

It does, however, use up more paper.

If you want just summary select NO, for full details select

YES

As you can see it defaults to the last full month. Enter the

required Date Range and Press [Enter].

These fields default to the first and last Customer Zip code

numerically.

Enter the required range and press [Enter].



Services & Sale Items

From the File Menu select Open then select Services, &

Sale Items.

From the File Menu select Print.

Items Listing by Category

Items Listing by Number

Items Listing by Name

Items to Order by Vendor



Items Listing by Category

Contains the following information sorted by Item

Category:

n Report Date

n Item ID #

n Item Name (Primary Service)

n Price

n Unit

n Time

To Run:

Select Items Listing by Category and press [Enter].



Items Listing by Number

Contains the following information. Those items marked with

an asterisk(*) do NOT appear on the screen version.



n Report Date



n Item ID #

n Item Name (Primary Service)



n Category*



n Price



n Unit



n Time

To Run:

Select Items Listing by Number and press [Enter].



Items Listing by Name

contains the following information. Those items marked with

an asterisk(*) do NOT appear on the screen version.

n Report Date

n Item Name

n Item ID #

n Category*

n Price

n Unit

n Time

To Run:

Select Items Listing by Name and press [Enter].



Items to Order by Vendor

Contains the following information sorted by Vendor Those

items marked with an asterisk (*) do NOT appear on the

screen version.



n Report Date



n Item ID #*



n Item Name



n Category*



n Unit



n Cost*



n On Hand



n Frozen

n Quantity (to order)

n Total (cost)*

To Run:

Select Items to Order by Vendor and press [Enter].

Enter the desired range (alphabetically) of Vendors, and

press [Enter].



Personnel (Techs & Agents)

From the File Menu select Open then select Personnel

(Techs &Agents).

From the File Menu select Print.

Personnel Listing

Mailing Labels



Personnel Listing

Contains the following information. Those items marked with

an asterisk(*) do NOT appear on the screen version.



n Report Date



n ID #



n Name



n Phone



n Street*



n City*



n State*



n Zip code*



n Position



n Category



n Hourly Rate



n Commission Rate

To Run: Select Personnel Listing and press [Enter].



Sources of Advertising

From the File Menu select Open then select Sources of

Advertising

From the File Menu select Print.

Source Listing

Mailing Labels



Source Listing

Contains the following information. Those items marked with

an asterisk(*) do NOT appear on the screen version.



n Report Date



n ID #



n Source Name



n Phone



n Street*



n City*



n State*



n Zip code*



n Commission Rate

To Run:

Select Sources Listing and press [Enter].



Customers & Billing Records

From the File Menu select Open then select Customers &

Billing Records.

From the File Menu select Print.

Customer Listing

Mail Merge

Mailing Labels

Current Calls to Make

Outstanding Calls



Customer Listing

Contains the following information. Those items marked with

an asterisk(*) do NOT appear on the screen version.

n Date of Report

n Contact name

n Company

n Phone

n Street*

n City*

n State*

n Zip code*

n Last Call

n Call Notes

n Last Mail*

n Mail Notes*

n Last Job Date

n Last Job #

n Amount

n Group

n Times Serviced*



n Average $*

To Run:

Select Customer Listing and press [Enter].

Now you will be presented with the Customer Selection

Screen.



Customer Selection screen

One of the recent major additions to ProfitMaster, the

Customer Selection Screen allows you to select information

for analysis and mailing to a very fine degree using any

combination of the following fields:

n ID #

n Company

n Last Call

n Last Mail

n Last Job

n Next Date

n Type

n Mail

n Group

n Last Total



n Job

n Average $$$

n Times

n Average Days

You will notice that there are some symbols by each

selection criteria that look like this:

n <= means "less than or equal to"

n >= means "more than or equal to"

n <> means "not equal to" or "different from."

For example, suppose you want to assemble a list of

Customers you had serviced in for UPHOLSTERY

CLEANING from 01/01/93 through 03/01/93 in Zip codes

90026 through 90045, you would do the following:

LAST JOB>= 01/01/93

LAST JOB<= 03/01/93

By doing a series of [Enter]s, move the cursor to

WORK = and enter UPHOLSTERY CLEANING or whatever

Service Category you wish.

The exact service category must be entered or

ProfitMaster will not recognize your entry.

With no more selections needed, press the [PgDn] key. This

will take you out of the Customer Selection Screen so you

may select the Zip code range.



These fields default to the first and last Customer Zip code

numerically. For purposes of our example you would enter:

From: 90026

To: 90045

Enter the required range and press [Enter].



Mail Merge

This extremely powerful feature is another major addition

to ProfitMaster. Mail Merge is the merging of selected

Customer information, like their names and addresses, with

a document you that intend to mail to them, resulting in a

personalized mailing.



Current Calls to Make

Contains the following information. Those items marked with

an asterisk (*) do not appear on the screen version.



n Contact



n Phone



n Street*



n City*



n State*



n Zip*



n Comments



n Last Call



n Call Notes



n Last Mail*



n Mail Notes*



n Last Job Date



n Job #



n Amount



n Category



n Time*

n Average $*

To Run:

Select Current Calls to Make and press [Enter].

As you can see it defaults to the today's date. Enter the

required Date Range and Press [Enter]

These fields default to the first and last Customer Zip code

numerically.

Enter the required range and press [Enter].



Outstanding Calls

Contains the following information. Those items marked with

an asterisk(*) do NOT appear on the screen version.



n Contact



n Phone



n Street*



n City*



n State*



n Zip*



n Comments



n Last Call



n Call Notes



n Last Mail*



n Mail Notes*



n Last Job Date



n Job #



n Amount



n Category



n Time*

n Average $*

To Run:

Select Outstanding Calls and press [Enter].

These fields default to the first and last Customer Zip code

numerically.

Enter the required range and press [Enter].



Cash Register

From the File Menu select Open then select Cash

Register.

From the File Menu select Print.

Reprint Receipt

Print Header

Register Listing



Reprint Receipt

First select the specific Receipt you wish to reprint

Now move to the Reports Menu.

To Run:

Select Reprint Receipt and press Enter].



Print Header

To better utilize your printer paper, ProfitMaster prints the

header for the subsequent receipt after printing the current

one. So you will have a header in the correct place, first

print the header, using this feature in preparation for a

receipt printing session.

To Run:

Select Print Header and press [Enter].



Register Listing

Contains the following information, and includes Totals and

Averages. Those items marked with an asterisk(*) do NOT

appear on the screen version.

n Date Range of Report

n Receipt #

n Account #*

n Account Name*

n Cash

n Check

n Check #*

n Charge

n Charge #*

n Total

To Run:

Select Register Listing and press [Enter].



As you can see it defaults to the last full month. Enter the

required Date Range and Press [Enter].



Summary Listing

Contains the daily Total and Averages for the :

n Date Range of Report

n Cash

n Check

n Charge

n Total

To Run:

Select Summary Listing and press [Enter].

As you can see it defaults to the last full month. Enter the

required Date Range and Press [Enter].



General Ledger

From the File Menu select Open then select General

Ledger.

From the File Menu select Print.

Account Statement

P&L Statement

Journal Listing

Trial Balance

Balance Sheet



Account Statement

Broken down by account Name, this report contains when

appropriate, the following information:



n Report Date Range



n Account #



n Account Name



n Beginning Balance



n Transaction Date



n Description



n Reference



n Debit Amount



n Credit Amount



n Current Balance



n Debit Total



n Credit Total

To Run:

Select Account Statement and press [Enter].

Enter the Fiscal Year Start Date.

These fields default to the start and end dates of the

previous month.

Select the required date range and press [Enter].

These fields default to the first and last Accounts numbers.

Select the required Account range and press [Enter].



P&L Statement Contains the following information broken

down by Income & Expenses, including Group Totals.



n Report Date Range



n Account #



n Account Name



n Beginning Balance



n Debit Amount*



n Credit Amount*



n Period Balance

n Percentage of the Group Total (if selected) n Year to Date

Amount n Percentage of the Group Total (if selected) NOTE

As the ProfitMaster allows you to report on any date range

period, instead of just the more common "accounting

month" period, we have included the Period Balance

column. This replaces the Month to Date column found in

the more traditional accounting systems.

To Run:

Select P&L Statement and press [Enter].

Enter the Fiscal Year Start Date.

These fields default to the start and end dates of the

previous month.

Select the required date range and press [Enter].

Display With Percentage Y/N

press [Y] or [N]



Journal Listing

Contains the following information broken down by Journal

#, including Totals and Averages.



n Report Date



n Account #



n Transaction Date



n Description



n Debit Amount*



n Credit Amount*



n Current Balance

To Run:

Select Journal Listing and press [Enter].

These fields default to the first and last Journal Number.

Select the required Journal Number range and press

[Enter].



Trial Balance

Contains the following information, with Totals where

appropriate.



n Report Date Range



n Account #



n Account Name



n Account Type



n Beginning Balance



n Debit Amount



n Credit Amount



n Current Balance

To Run:

Select Trial Balance and press [Enter].

Enter the Fiscal Year Start Date.

These fields default to the start and end dates of the

previous month.

Select the required date range and press [Enter].

These fields default to the first and last Accounts numbers.

Select the required Account range and press [Enter].



Balance Sheet

Contains the following information broken by Assets &

Liabilities.



n Report Date Range



n Account #



n Account Name



n Beginning Balance



n Debit Amount*



n Credit Amount*



n Period Balance



n Year to Date

To Run:

Select Balance Sheet and press [Enter].

Enter the Fiscal Year Start Date.

These fields default to the start and end dates of the

previous month.

Select the required date range and press [Enter].



Chart of Accounts

From the File Menu select Open then select Chart of

Accounts

From the File Menu select Print.

Accounts by Number

Accounts by Name

Account Listing by Type



Accounts by No.

Contains the following information, and include Totals.

n Report Date

n Acct. #

n Account Name

n Type

n Balance



Accounts by Name

Contains the following information, and includes Totals.

n Report Date

n Account Name

n Account Number

n Type

n Balance



Account Listing by Type

Contains the following information, and includes Totals.

n Report Date

n Account Type

n Account Name

n Account Number

n Balance

To Run:

Simply select the report you wish to run.



ProfitMaster Frequently Asked Questions

How do I Install ProfitMaster?

How do I start ProfitMaster in Windows 95?

How do I start ProfitMaster in Windows 3.1?

How do I start ProfitMaster in DOS?

How do I make a Shortcut to ProfitMaster in Windows 95?

Why doesnt my Print Reports option work?

How do I print Reports in ProfitMaster v 5.5?

How do I install the Tutorial Video?

How do I apply a Discount in ProfitMaster?

Why arent my commission percentages calculating properly

from my work orders?

How do I get back a deleted Invoice?

What happens if I Pack Files in the Utilities Menu?

Why does the Help List come up when Im entering a Service

Item I know is in my Sales & Service Items Database?

Why do I have two Invoice #s for the same work order?

Why is it that after I enter a payment into the cash register

for a certain account #, I loose a previously entered

payment?

How to Input A Job to A Past Date



How to Quickly Enter a Past Date in the Calendar Schedule

How to charge a tech for a redo

How do the notes in customer order and customer billing

records differ?

How to avoid mark as invoiced messages when booking

same day jobs?

In the service description box, how do I delete a service

line?

Why doesnt my Print Reports option work?

How do I print Reports in ProfitMaster v 5.5?



Personnel File - Techs. & Agents

This is where you enter details on all the

employees/subcontractors working in your company

including compensation information.

From the File Menu select Open then select Personnel

(Techs & Agent) option.



Add New Record

Using your Mouse or the Left [ç], and Right Arrows[è]

move to the Edit Menu. From the Edit Menu choose Add

New Record.

ÿYou can click the Personnel (Tech's & Agents) icon instead

of using the File->Open->Personel (Tech's & Agents)

command.

You will now be presented with a blank Personnel Record

Form to fill in. Each record in the Personnel File contains the

following information:

Id # ProfitMaster, will automatically assign the employee

Id # for every new employee entered. This is a read only

field and cannot be modified.

Name The Employee Name

Phone The employee telephone number

Social Security The employee Social Security number



Street The street address and Apartment number

City The city

State The state

Zip The zip code

Position The position the employee holds.

Tech/Agent/Other Every employee must be classified, as

Technician, Booking Agent, or Other.

Valid entries therefore are only "T", "A", or "O".

NOTE If an employee acts as both Booking Agent and

Technician, you must create two records, one for each

function.

Per Hour If the employee is a Technician, you can set the

ProfitMaster to automatically calculate wages due based

on the rate entered in this field. This field is used to

automatically calculate wages for each Invoice.

Minimum Per Job If an amount is entered here, it will

ensure any wage amount earned for a job will not fall below

this figure.

Comm % If the employee is a Booking Agent, or Technician,

you can set the ProfitMaster to automatically calculate

commissions due based on the figure entered in this field.

You will be able to adjust this figure or the automatically

calculated commission amount at time of Invoice.

Minimum Commission If an amount is entered here, it will

ensure any commission calculated for a job will not fall

below this figure.



Add On % If your Technician gets a percentage of Add On

sales you can have ProfitMaster automatically calculate

the amount by inputting the percentage here.

NOTES Any further information you may wish to add.

After all settings are as you want, press [PageDown] or

press [Enter] to save. You will see the following message:

If you have not changed your mind, since entering the

information, you should press [Y] or [Enter]. If you have

changed our mind, use your Right Arrow[è] to select [N],

then Press [Enter], or Press [N] and the settings will remain

the same as they were before you entered this screen.

Otherwise choose [Cancel] to return to the previous screen

in the data entry mode.

After saving the new record, you will be presented with

another blank Screen Form. You can now enter another

Employee Record or press [Esc] to end the data entry

session and return to the Edit Menu.



Mailing Labels

To Run:

Select Mailing Labels and press [Enter].

To produce Mailing Labels for the same Customers you last

printed a letter for, select "Y" and then you will be prompted

for the label configuration (1 or 3 across): 

For Exported Records [Y/N]

Press [N] to perform a new selection from the Customer

Selection Screen



End of Day/INV. REGISTER

Contains the following information. Those items marked with

an asterisk(*) do NOT appear on the screen version.



n Date Range of Report



n Date Report Printed



n Job #

n Company/Name*



n Phone*



n Gross Bookings



n Gross Income



n Sales Tax*



n Paid*



n Receivables*

n Tech1

n Add-ons



Plus

n Report Summary which includes Totals and Averages for

Gross Bookings, Gross Income, Sales Tax, Paid, Receivables,

Add-ons and report Count.

To Run:

Select End of Day/Inv. Register Report and press

[Enter].

As you can see it defaults to Yesterday's Date, (Future date

not allowed). Type the required Date Range and Press

[Enter].



Mailing Labels

This report provides the capability to select between rows of

1 or 3 Labels across a page. Recommended sizes for these

Labels is: 1 label - 15/16 X 3 1/2,

3 labels - 15/16 X 2 5/8

Print labels that contain the following information:



n Employee Name



n Street Address



n City



n State



n Zip code

To Run:

Select Mailing Labels and press [Enter].



Mailing Labels

This report provides the capability to select between rows of

1 or 3 labels across a page. Recommended sizes for these

Labels is: 1 label - 15/16 X 3 1/2,

3 labels - 15/16 X 2 5/8

Print labels which contain the following information:



n Source Name

n Attn.: Contact Name



n Street



n City



n State



n Zip code

To Run:

Select Mailing labels and press [Enter]



General Ledger This file has the following screen forms: n

Automatic Balancing

n Journal

Automatic Balancing

Quick double entry screen debiting the Primary Account

while crediting the Offset Account.

Journal

Allows entering multiple debits and credits, and is the

equivalent of the standard written journal.

NOTE Please consult your accountant or bookkeeper before

using these forms.



How do I Install ProfitMaster?

To install ProfitMaster please insert Disk 1 into youre A:

drive and…

 

Windows 3.1 In Program Manager click Run (File

menu). At the prompt type: A:SETUP and press [Enter]. Go

to step #3. Follow the On-Screen instructions to complete

your installation. To start ProfitMaster: Double click on the

ProfitMaster in the ProfitMaster! Applications group.

Windows 95 Click the Windows Start button. Click Run. At

the prompt type: A:Setup and press [Enter]. Follow the On-

Screen instructions to complete your installation. To start

ProfitMaster: Click the Windows Start button, Click

Programs, click PTS-Profit! Applications, click

ProfitMaster.

DOS At the DOS Prompt (C:\>), type A:SETUP. Press

[Enter]. Follow the On-Screen instructions to complete your

installation. To start ProfitMaster: At the DOS Prompt type:

CD\Master. Press [Enter]. Now type: Master and press

[Enter].

At the PTS-Profit sign on screen, type SUPERVISOR in the

User Name field, and press the [Enter] key twice to gain

access.



How do I start ProfitMaster in Windows 95?

To start ProfitMaster in Windows 95 click the Windows Start

button. Click Programs. Click PTS Profit Applications.

Click ProfitMaster.



How do I start ProfitMaster in Windows 3.1?

To start ProfitMaster in Windows 3.1 Double click on the

ProfitMaster icon in the PTS Profit! Applications group.



How do I start ProfitMaster in DOS?

At the DOS prompt, C:\>, type cd\master [Enter]. Then type

master [Enter].



How do I make a Shortcut to ProfitMaster in Windows

95?

Place your Mouse cursor on the Windows Desktop. Click

your right mouse button once. A menu appears. Click New,

click Shortcut. In the Shortcut Wizard Command line type:

For DOS version: C:\Master\master.exe

For Windows version: C:\Master\profit.exe Click Next. In the

Select a name for the shortcut type: For DOS version:

ProfitMaster for DOS. Click Next For Windows version:

ProfitMaster for Windows. Click Finish For DOS, select an

Icon for the new shortcut and click Finish.



Why doesnt my Print Reports option work?

If ProfitMaster does not allow you to use the Print Reports

option, exit the program. Start the program again and at the

User Sign on screen use Supervisor as your user name.

The program should now allow you to print reports.



How do I print Reports in ProfitMaster v 5.5?

In ProfitMaster v 5.5 the reports have been moved to the

Print option. To print reports click Print (File menu) or in

Windows, click the Printer icon. This will bring up a list of

Report options.



How do I install the Tutorial Video?

To install the video please insert Disk 1 into your A: drive

and...

Windows 3.1In Program Manager click Run (File menu).

At the command line type: A:SETUP and press [ENTER].

Follow the On-Screen instructions to complete the

installation. To start the tutorial: Double click on the

CM-Tutor in the PTS Profit! Applications group.

Windows 95Click the Windows Start button. Click Run. At

the prompt type: A:Setup and press [Enter]. Follow the On-

Screen instructions to complete the installation. To start the

tutorial: Click the Windows Start button, click Programs,

click PTS Profit! Applications, click CM-Tutor .

You can use the on screen controls to PAUSE, STOP and PLAY

the video at will.



How do I apply a Discount in ProfitMaster?

To apply a Discount in ProfitMaster you must first set up the

discount as an item in your Services & Sales Items.

Select Open (File menu). Select Services & Sales Items.

Select Add New Records ( Edit menu). In the Item Name

type in the type of Discount you want, i.e. Senior Discount.

Skip down to Item Price and enter the amount of the

discount as a negative number. For example: a 10%

discount should be entered as 10.00. In the Type field enter

: %. Save the record.

You can now use this discount as a service item in the

service item area of your work order. Makes sure to enter

the discount as the last service item so it will apply to the

whole job.



Why arent my commission percentages calculating

properly from my work orders?

There are 2 criteria upon which commissions are calculated.

One is the percentage the technician, agent or source is

allotted. This is done in the Commission field in their

Personnel record. The other is done in the Sales & Service

Item section. Make sure that each of your commissioned

sales or service items has a Y in the commission field of its

record.



How do I get back a deleted Invoice?

Select Include Deletions (View menu). Search for the

Invoice you want, then select Undelete the Current

Record (Edit menu) to restore the record.



What happens if I Pack Files in the Utilities Menu?

The Pack Files option permanently deletes any Deleted

record from the Carpet Master program. Think twice before

using this option.



Why does the Help List come up when Im entering a

Service Item I know is in my Sales & Service Items

Database?

Carpet Masters memory feature automatically fills in Sales &

Service Items on your work order based on the first few

letters you enter. This saves time and keystrokes. The

memory feature works by comparing the letters you type

into the service section of the work order with known items

in the Sales & Service Items Database. However, if the first

few letters match more then one Sales or Service Item,

Carpet Master brings up the Auto-Help list so that you can

select the proper item. For Example: if someone enters Stair

Cleaning as STAI on the work order and the Sales & Services

Database contains both Stair Cleaning and Stain Removal

the Auto-Help list will appear displaying both items so that

the proper one can be selected.



Why do I have two Invoice #s for the same work

order?

Whenever you choose to edit an Invoice, Carpet Master

automatically Voids the current Invoice and creates a new

one to be edited. The new Invoice retains the same invoice

number as the old one since you are not creating a new a

new invoice, merely creating a copy of the voided Invoice

for editing.



Why is it that after I enter a payment into the cash

register for a certain account #, I loose a previously

entered payment?

It is important that when you enter a new payment using

the cash register you use Add New Record (Edit menu)

for the entry. If you search for a previous record and then

use Edit the Current Record (Edit menu) to enter the

new information, you will overwrite an existing entry. Thus,

you would be replacing the old record when you really

wanted to ad a new record.



How to Input A Job to A Past Date

In order to input a job to a previous date you must check to

see if the Check Dates option in ProfitMaster is activated. To

do this, from the Utilities menu choose Preferences and

then Personal.

Midway down in the right hand column there is an option

called Check Dates. Make sure it is not check marked.

If you had to make a change in your Personal Preferences

make sure you save the changes.

Now when entering an order ProfitMaster will ignore the

date and allow you to enter past jobs.

You may reactivate the Check Dates option when you are

done. It is an important tool, which helps to prevent

scheduling of a future job to a past date.



How to Quickly Enter a Past Date in the Calendar

Schedule

If you are entering past jobs into ProfitMaster you may find

it a little tricky to find the past date in the Calendar portion

of the Work Order. To quickly force the Calendar to a past

date follow these steps.

1) Enter the name of the Calendar in the Crew/Route field

and press the TAB key. This will bring the Calendar screen

up.

2) Leave the cursor on whichever day and time it is on and

press ENTER. This will close the Calendar and place the

cursor in the Best Time field.

3) Hold down the SHIFT key and while holding it down press

the TAB key once. This will move the cursor backwards to

the Date field.

4) Enter the date you want to book the job on in the

following format: mm/dd/yy or 01/20/97.

This will bring the Calendar screen back up, but now it will

show the date range you just specified. Choose the date and

time you want and continue filling out the work order.



How to charge a tech for a redo

In the Orders, Estimates and Invoices screen add a new

record.

Fill out the Work Order with the appropriate information but

if you input items in the service description area be sure to

overwrite any prices to $0, otherwise there will be a balance

overdue for a job that has already been paid.

When you get to the 2nd page of the Work Order use the

first Tech line for the technician who is going to perform the

redo. Indicate his pay in the appropriate field.

On the next Tech line input the technician that originally

performed the job. In the payment field indicate the amount

of money you would like to deduct from his pay buy

entering a minus dollar amount.

When you are prompted to save the job save it as a Redo.



How do the notes in customer order and customer

billing records differ?

In the Orders, Estimates & Invoices notes, which can be

activated by pressing the F4 key on your keyboard or the

Vertical Toolbar on your screen, is dedicated to one specific

record or Invoice. For example Mrs. Jones may have two

different Invoices with different notes attached to each one

of them.

In Customer and Billing records, one file will always have the

same notes attached to it. A good way to use this feature is

use it to gather personal information about the customer

such as birthdays etc. You can later use this information to

send cards to you customers on their special day with a nice

birthday offer.



How to avoid mark as invoiced messages when

booking same day jobs?

In order to avoid getting the "Mark as Invoiced" message

when entering new orders, or to allow only certain people in

your office to close jobs, you can limit your ProfitMaster's

user privileges.

To do this, click on the Utility menu and then choose

Preferences then Security.

To take away the privilege to create Invoices, go to the User

record you wish to modify and then choose Edit the Current

Record from the Edit Menu. In the section titled Invoices,

uncheck the box by Create Invoices.

By doing this the user will not be able to convert a Work

Order into an Invoice.

Conversely, you should have at least one user or User Logon

name with the ability to create invoices so that you can

close jobs and apply payments.

In the service description box, how do I create a an

additional service line within two existing lines?

Place your cursor in the service line that you wish to add a

line above.

Press [CTRL] & [ENTER] at the same time. This will push the

line you started in down and enter a new service line above

it.



In the service description box, how do I delete a

service line?

To delete a service description line, place your cursor in the

service line that you wish to delete and

Press [CTRL] & [BACKSPACE] at the same time.



Why doesnt my Print Reports option work?

If ProfitMaster does not allow you to use the Print Reports

option, exit the program. Start the program again and at the

User Sign on screen use Supervisor or any other name

that you have previously specified to have report printing

ability in their security record in the User name. The

program should now allow you to print reports.



How do I print Reports in ProfitMaster v 5.5?

In ProfitMaster v 5.5 the reports are under the File menu,

Print option. To print reports click Print (File menu) or in

Windows, click the Printer icon. This will bring up a list of

Report options.
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